Bios system recovery

  CPU Magnet 13:10 08 Feb 2003

I have a FIC AZ11E Motherboard, recently I tried to use Logo Genie of the FIC web page, but I installed it, tried to use it, and then restarted. I see the black c#screen with my graphics card details in the top right hand corner, then it goes and I see something like (BOOT BLOCK - sEAC#RCHING fLOOPY drIVE A:.
Then it says that I need to enter the system disk. I have not made a system disk, all I have is the cd i tried to install Windows XP with. It does not do anything when I put the cd in the drive except spinning can be heard from the cd. Is there any way I can bypass this problem. I cannot get into the Bios to selct the booting order. So what to do? plEASE HELP ME. iS THERE ANY WAY I CAN GET A SYSTEM DISK FOR THIS MOTHERBOARD.
pLEASE HELP ME!?!?!?!?!?

  Joe McG 13:13 08 Feb 2003

CPU Magnet,
can you boot into the bios?.

If you can, go into advanced bios, and change the setting for first boot device, to HDD 0.

  CPU Magnet 13:18 08 Feb 2003

That is what I meant by booting order, I cannot actually get into there. It comes up wit the message almnost immediately. I press all the buttons bnbut there is no change. I dont think it even accesses the hdd by this time, is comes up with the message very quickly.
Dont give up oon me JOE MC G

  BrianW 14:19 08 Feb 2003

Try pressing the DEL key as soon as you switch your PC on, I think this is what Joe McG is suggesting. If you are getting messages about your system disk your PC has successfully got past the CMOS access bit. If you press and release the DEL key about once a second from the moment you hit the on button you should be able to get into your CMOS (BIOS) screens. If you then go into the screen headed "advanced bios" you can then change first boot to HDD-0 and your second boot to CD-ROM. If You can't boot via your Hard Drive you will at least be able to get in via your WIN XP cdrom.

  woodchip 14:33 08 Feb 2003

remove battery on the motherboard or use the jumper to clear the cmos but you will loose all your cmos settings and they will have to be reset. But before you do try this get a boot disc from click here start with it then type fdisk/mbr then try a reboot

  woodchip 14:38 08 Feb 2003

PS did you shut down your computer after you ran Logo Genie Bios is not something to play with if things are working OK you may have destroyed you motherboard

  Lú-tzé 14:44 08 Feb 2003

Your bios is corrupted, but not ruined. Many BIOS have two sectors: a "boot block" which you have and the second block. You will need to flash it.

I had this problem a while ago. I will go and see what I can come up with.

  Lú-tzé 14:58 08 Feb 2003

This was the problem I had: I could not boot as far as the BIOS - it only booted to what is known as "BootBlock" - the first 24 kb of the 256 ROM. This holds only enough info to process the memory, processor, graphics card and floppy disk and is write protected. The other part of the ROM is the system block which has much more info on it.

click here to read how to solve it.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

Awful clip art from 1994 is being tweeted every hour by a bot

iPhone X vs Samsung Galaxy Note 8

Les meilleurs navigateurs internet 2017