BIOS reading my CPU wrong.

  DannyOH 14:44 03 Feb 2005
Locked

I have an AMD 3200+ (400Mhz, Barton Core) 2.2GHz CPU on my system. The CPU multiplier setting for this is, as it has always been, 11x.

Following some recent computer toubles however the BIOS has suddenly started reading my CPU as only a 2800+ and will not allow me to set the multiplier above 10x. (Hence, 2.0GHz.)

I have already tried the latest BIOS update, which did not work. Then I went back to the orginal BIOS. Still no change (so I went forward to the latest BIOS again.)

What is going wrong here--and how can I fix it?

Regards,
Danny OH

  dan11 15:18 03 Feb 2005

Do you know the make, model and bios versions of the motherboard?

  DannyOH 17:31 03 Feb 2005

Asus A7v880. The BIOS is the latest version--08.

DannyOH

  DannyOH 17:35 03 Feb 2005

More info.

Just a few days ago, I had to take the CPU out to test a substitute, before putting it back in again. Do you think it is worth suspecting that one of the pins failed to connect properly?

DannyOH

  dan11 18:35 03 Feb 2005

In the bios, under. Advanced > jumper free configuration. What is the reading for CPU multiple?

It should be on auto.b

  dan11 18:36 03 Feb 2005

That's auto and not auto.b Typo error.

  DannyOH 20:41 03 Feb 2005

Whenever set to the Auto (Default) the BIOS always sets itself at the low multiple of 1100 so as to avoid accidental overclocking. This happens with any CPU. It is up to the user to set some higher figure in multiples of 200, hence 11x200=2200 for an Athlon XP 3200+ (2.2Ghz).

I have already taken the gamble and removed and reset the CPU, and it worked. It is now running at 2.2Ghz--BUT--curiouser and curiouser--under "System information" the BIOS now reads: "AMD Athlon 3100+, speed 2200"

(The 3100 should read 3200.) There is no facility to alter this.

Beyond its being a factor of memory speed or capacity, I never could figure out exactly what the "3200+" means anyway. Is this drop of 100
going to cause me any problems?

What on earth is going on here?

DannyOH.

  dan11 22:50 03 Feb 2005

well the 3200+ does run at 2.2 Ghz. So it is running at the correct speed.

Why it is only registering as a 3100+ ( did not know these existed) makes little difference, as the cpu is running at the right speed.

  DannyOH 23:32 03 Feb 2005

Hi, Dan11.

As there is no such thing as a 3100+ this is an obvious error. I just can't figure out where it suddenly came from. My concern, given the large number of Gremlins that have been attacking my machine lately, is that this error is yet another manifestation of a fault somewhere that is going to dog my new installation and configuration of Windows XP.

Do I read you correctly--that the erroneous reporting of 3100+ can safely be ignored as having no effect on performance?

DannyOH

  dan11 23:42 03 Feb 2005

" Do I read you correctly--that the erroneous reporting of 3100+ can safely be ignored as having no effect on performance? "

Well I would say yes.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment utiliser Live Photos ?