bios problems/startup

  wazeight1 10:04 14 Oct 2007
Locked

I hope someone can help

I'm having problems with the bios starting up.
At the start I had the blue screen appear. Then I had no signal appear on the screen, I changed the graphic card thinking it was a graphics problem - no good, couldn't hear harddrive start up so changed harddrive, managed to load/in stall xp worked fine then the blue screen, changed the cpu would get xp up and running then it would switch off. Now i've got a problem with the bios got told to take cmos battery so i did and leave out for 5 minutes - now the computer will restart asks me to press F1 to go into setup and save F10 which i have done, but now this is all the computer keeps telling me to do. it doesn't seem to save the information and restart as it should it just comes up with no signal on the screen. So i have to take out the battery wait 20 minutes for it to startup without the no signal but then it just keeps asking to go into setup and we start all over again. HELP !!! The only thing I can think of is a big hammer.

  Strawballs 10:34 14 Oct 2007

It could be that the Bios battery is flat and needs replacing, how old is it? they usually last about 5-7yrs.

  Jim_F 10:49 14 Oct 2007

Agreed that the battery could be playing up but to reset the bios you should usually put a link across two pins in addition to removing the battery so I'd ask if you did that - and removed the link afterwards ! If you can get into the bios after this then try and set it to failsafe settings.

The instability that you started off with could have a number of causes but I'd look at the power supply especially if you don't hear the hard disk spin up.

  Strawballs 11:06 14 Oct 2007

Removing the battery will do the same as putting jumper across but as it is so small and fiddlely sometimes it is easier to recomend battery removal.

  wazeight1 12:25 14 Oct 2007

thank you for your replies - now of to find a new battery

  Jim_F 12:31 14 Oct 2007

I'd understood that the link was to ensure that capacitance on the board/PSU didn't maintain some voltage in place. I once had to do this several times to get a clean reset but was mightily relieved when it worked !

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?