Bios password

  mak2 18:50 27 Apr 2005
Locked

Hi Folks

My friend acquired a HP omnibook 500 laptop from his company when they upgraded, he since then left the company. Recently, the hard drive failed on this and I put in a new hard drive and tried to restore the system using the recovery CD's. But it displays that there's no hard drive present. I can't get into the bios to check this properly. I've tried removing both the batteries but it still asks for a password for bios.
Can anyone suggest anything please

Thanks

  slimbo51 18:56 27 Apr 2005

On some comps the batteries have to be left out for 24hrs to get rid of any residual charge in the capacitors, which will still act as batteries.

  Arthur Scrimshaw 19:05 27 Apr 2005

from Major Geeks click here

  mak2 19:39 27 Apr 2005

Thanks Slimbo51 and Arthur
I'll try your suggestions and let you in 24hrs.

Thanks

  mak2 22:23 28 Apr 2005

Hello again

I've tried the 24hr battery thing and no luck, I've read thru the cmospwd and don't htink I can do that as I can't even get into the A: promt.

Any more suggestions please.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

50 best online Adobe XD tutorials

iPad Pro 10.5in (2017) review

Comment connecter un MacBook à une TV ?