BIOS not installed?

  PC Buffoon 08:27 12 Sep 2004

Mistakenly posted this to another post as a reply (see nametag!).
On bootup after the ASUS grafic is displayed showing ,'press delete to enter BIOS', I get the message 'No driver attached to fastrack controller BIOS not installed'. It was OK 'til I bought a Logitech internet navigator keyboard last week... now when I press delete to enter the BIOS, nothing happens then the above message comes on screen. Tried reinstalling all the drivers.... but no differencr.

  Cuddles 15:59 12 Sep 2004

Have you tried reconnecting your old or astandard keyboard that way you could eliminate the keyboard as a problem.

  PC Buffoon 16:18 12 Sep 2004

Thanks Cuddles, yeah with the old keyboard I can access the BIOS. The old being ps2 & the new one USB. The Logitech one also came with a ps2 converter which will allow the access to BIOS with the new keyboard via the ps2. I can live with this but would like to know why the USB connection won't allow BIOS access.

  VoG II 16:19 12 Sep 2004

Because USB will not work until Windows has loaded, I think.

  PC Buffoon 16:32 12 Sep 2004

Thanks VoG™... jus' don't like knowing why things won't work!

  norman47 16:39 12 Sep 2004

Knowing what model of motherboard you have would help. Have a peek at the advanced menu in the bios. Do you have an entry for USB legacy support if so auto. Save setting and exit.

This is the setting for my asus board and the usb keyboard works fine in the bios.:-)

  PC Buffoon 17:58 13 Sep 2004

Hi there, just seen your reply... my mobo is also Asus (K8V), I will try that later, thanks.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iPhone X review

Political cartoons in 2017: Chris Riddell, Rebecca Hendin and Dave Brown on what it’s like to…

The best iPhone for 2017

Tennis : comment regarder la finale de la Coupe Davis 2017 ?