Bios not detecting sata

  alligator 21:51 21 Feb 2004
Locked

Hi can any one help. Abit KV7 motherboard, samsung sata drive but bios will not detect sata, bios set to auto detect with no success have tried puting old ide drive in this is detected. THANKS

  Pikachu 22:06 21 Feb 2004

I had the same problem when installing Windows XP on a new SATA drive. A floppy disk with the necessary drivers should have come with your harddrive and this is required. Go to manufacturers website if you dont have a disk.

When installing XP (im sure it works with most of the other OS's) hit one of the keys that it asks during installation for installing drivers, ensure you have the floppy in the drive and it should load SATA drives from there. I hope this helps as I cant remember the exact key that has to be pressed. Sorry

  Pikachu 22:13 21 Feb 2004

Visited the Maxtor website and found to load the SATA drivers from floppy you need to press F6 during Windows XP setup I hope its the same for teh other OS's click here It should be the same for other harddrive manufactrers although you will require there drivers.

  cycoze 22:15 21 Feb 2004

Your BIOS wont show SATA drives as it shows IDE , just make sure the SATA or SCSI is set in the boot order.

Dark Cloud , the key is F6 .

  alligator 11:31 22 Feb 2004

Hi Thanks working fine now, It`s a shame instalation instuctions are not more clearer, they say bios will auto detect as a IDE drive. Thanks everyone.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

The secrets of creating gory VFX

How to update iOS on iPhone or iPad

WhatsApp : comment lire vos messages sans que l’expéditeur le sache