bios losing hard drive??????????

  pcgal 18:33 05 Jan 2004
Locked

Hi,
My computer has an annoying problem of now and again losing the hard drive settings.

This has happened about 4 times in the last 2months. I enter bios and redetect the hard drive to get my computer back up and running.

My first thought was a weak bios battery but if this was the case then surely the cd drive would be lost also. (it isnt)
I' am beginning to think this could be the hard drive on its way out.
Any thoughts would be appreciated.

  Sir Radfordin 19:04 05 Jan 2004

It could well be that the hard drive is on the way out - do you know the make/model number? You can find these out from the BIOS if it does detect it most of the time.

It may also be a loose cable that is causing the problem - but unlikely.

When you do enter the BIOS can you force it to see the hard drive or do you have to reboot x times to get it going?

  pcgal 19:48 05 Jan 2004

radfordin I just press enter when in the primary master field and it automatically detects the drive.....I restart after saving settings and the computer works fine until next time.

The hard-dive is an IBM deskstar but I've checked online and its out of warranty.
I inherited it with this second hand computer I bought at the beginning of last year so its a good few years old.

  DieSse 21:19 05 Jan 2004

Just a possibility :-

Try going into the BIOS and looking at the "Quick Poere on Test" setting - if it's enabled, then disable it.

This will give a longer RAM test in the POST, and give the hard drive more time to get up to speed - it may just be a little slow in doing so, and so not get detected at the correct time.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

11 best portfolio websites for designers and artists

Office for Mac buying guide: Price, Office 2017 rumours & new features

Comment désactiver les programmes qui s'exécutent au démarrage de Windows 10 ?