Bios- How to enable?

  muddypaws 10:39 19 Jan 2007
Locked

My 4th hard drive ( Seagate external) is shown as disabled. Probably due to me curing another boot problem I have inadvertently disabled it!
How do I enable it please. Don't want to push too many more keys without advice.
Thanks.

  Wizards_Sleeve 11:49 19 Jan 2007

if its the same as my motherboard (ASUS) then its just a case of entering your bios by pressing the DEL key at POST and selecting the drive to enable, cant remember the precise location in the bios but its there somewhere!

  muddypaws 11:53 19 Jan 2007

I can do that ok . It is when I get the screen with the drives listed.
Scroll down and highlight 4th boot device which says 'disabled'. I don't know how to enable it.
Thanks. Yes it is an Asus.

  Fruit Bat /\0/\ 15:15 19 Jan 2007

Scroll down and highlight 4th boot device which says 'disabled'.

At the bottom of the page it should show you which keys to press. (Its probably page up / page down)

  muddypaws 15:43 19 Jan 2007

Fruit Bat. Thanks.
Will try it shortly.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Converse draws on iconic heritage for a fresh brand identity

Mac power user tips and hidden tricks

Comment lancer Windows 10 en mode sans ├ęchec ?