BIOS flash failure

  slangley 11:05 17 Jan 2006
Locked

Hello, decided to update bios on asus a7a266 mobo using asus update in win XP - bios flash failed. following failure, checked that the old bios version was still on the bios using asus update and it said it was. however, computer won't start up. when starting up it normally displays graphics card info then starts detecting HDDs, etc but now it doesn't show anything - just dead. my mobo has a boot block bios chip but manual doesn't tell how to use this function to recover from a flash failure. Anyone know how to do this? or have i fried the bios?
many thanks

  Hamish 11:10 17 Jan 2006

Sorry, I have no idea but look here and also look in Google for BIOS flash Failure click here

  slangley 11:29 17 Jan 2006

Thanks, have looked in google but i'm a novice and need an idoit's guide to create bootable floppys and autoexe.bat thingies. Doh!

  ade.h 11:38 17 Jan 2006

I hate trying to get tech info out of the network of Asus websites; like blood from a stone. Are you sure your manual does not cover the BIOS block feature.

First step; re-flash the BIOS with the previous known good version, having first performed a hard reset via the CMOS jumper and battery.

Only if that fails can we assume that the chip is dead. In that scenario, you can get a new chip fitted. I did know of good supplier in Denmark that is very cheap. I'll search for some options later and get back to you.

  ade.h 11:39 17 Jan 2006

Oh, and in case you were wondering; no, you wouldn't have to send the board to Denmark!

  silliw 22:32 17 Jan 2006

was this a bios flash 1012 because I also did this some time ago and killed the ROM chip. Ended up buying a new pre flashed chip from Dr Bios off the web and this worked fine.

  woodchip 22:37 17 Jan 2006

I had your problem once and got it going without the Monitor. As I have a Good Memory, I went through the BIOS update from floppy disc allowing for things to change as I could see it was reading the floppy etc, as I pressed this and that. And I restored the Old BIOS

  kevinjuan 09:35 18 Jan 2006

AMD XP 3000, 1 Gb Ram, 160 Gb sata HDD, Geforce 6600GT 128b Mb, Medion MD7218AR monitor.

Hi. On start up my monitor displays the graphics card info, BIOS info and hard drive info etc, but then it goes black. It does not show the Windows XP Logo or the moving bar underneath.

If I turn the monitor off & on I am then presented with the user account log on screen and everything works as it should.

I have just loaded the latest drivers from Nvidia, but still no difference.

Any ideas?

Kevin.

  kevinjuan 09:35 18 Jan 2006

OOps, wrong button, sorry!!!

  slangley 10:52 18 Jan 2006

Unfortunately, it doesn't sound like my floppy drive is working as it doesn't make any noise and the light doesn't flash on powering up.

it was with the bios rev 1012. i took the battery out overnight and tried it this morning - nothing. presume the chip is dead then? what is the purpose of the boot block if it doesn't recover the bios?

what bios version did you have flashed to your new chip? i saved the old bios (on desktop though), so does that mean i can get a chip flashed with that and then i won't have to go through the bios set-up with the new chip?

thanks for your comments/help

  silliw 13:08 01 Feb 2006

I tried to upgrade to rev 1012. When this failed and rendered the mobo useless I ordered a new ROM pre-installed with 1012. I contacted Asus as I believe the upgrade file was not actually the 1012 version and therefore I am not sure wether the flashing worked but with the wrong bios or if in fact the flashing failed. However installing the new rom chip did the job and the machine works perfectly.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?