bios flash

  ozz2 12:34 23 Jun 2007

Have just moved on from Vista forum;

I downloaded from asus the 0211 bios flash, this supposedly does "EZ FLASH".

Tried it and it finds Floppy ok but then refuses to flash the BIOS.

I have cleared the CMOS (still fails)

I have renamed file, upper and lower case(still fails)

I am at a loss now.
My problem does have history, this is viewable on the Vista Forum, if anyone finds the time.
It would be very much appreciated.
the subject in question can be found under the heading "black screen HELP.

  brundle 12:40 23 Jun 2007

Flashing the BIOS is pretty unlikely to help with the problems listed in your other post.
Can you give name & model number of your motherboard?

  brundle 12:47 23 Jun 2007

Disconnect all but essential hardware, even the hard-drive, switch on machine and then try getting into the BIOS. If you can, change the boot order so it starts from CD/DVD as you mentioned before. You need to find out if you can re-install Vista or not before you can proceed at that stage. Dual boot info here; click here

  AndySD 12:50 23 Jun 2007

Heres the other thread click here

Who made the PC?

*mb is too small to hold an operating system, Have a look click here you may need to use the samsung ytility to repartition the drive and then reinstal vista. But before that tell us what the make and model of the pc is.

  Fruit Bat /\0/\ 13:00 23 Jun 2007

It just is not finding my DVD or Floppy Drives.

secondary master..atapi cd-rom
pri master: samsung sp0842n bh100-50
ultra dma mode-5, s.m.a.r.t capable and status okay

Yes it is.

Unplug anything that is plugged into a USB port.

MAke sure ther are no blank disks in any of the drives and attempt to reboot.

How far does it get now?

  ozz2 14:44 23 Jun 2007

the motherboard is ASUS--K8V-MX.ROM
The pc was originally an Evesham (now very much changed)
And what I am trying to do is to get to the boot menu .
this is the the second screen after POST, but it just refuses to go there.
Thats what I mean about "not finding"

Now I have put on floppy 4 different versions of the BIOS flash and it DOES respond to any one of these.

Gets as far as saying "can't find file"

So far all I have managed to prove is it will respond to a boot disc.

I have tried with every item uninstalled.
The only thing I have left on was keyboard,power supply and monitor.
Still with the same result.

  ozz2 15:21 23 Jun 2007

Perhaps It would throw more light on what as happened to my pc if I TRY to explain better what I actually did when the problem began---bear with me..

Loaded xp to unallocated space;
at the point were you select files to use, it presented me with 4 options;
3 ??? forgot what was here
4 leave files unchanged.

I chose NTFS, it continued to load xp to the point of saying "error loading operating system"
and that was that;

so I chose to try again, repeated the above to the point of file options;
this time I chose the bottom file;
"leave files unchanged, clicked to proceed and very shortly after this it BLACKSCREENED, and here I am.

Just maybe someone will be able to suss out what at this point went wrong.

Thanks for the interest gentlemen---ozz2

  Fruit Bat /\0/\ 15:32 23 Jun 2007

1. stop trying to flash the BIOS you will do more harm than good.(if you haven't already)

2. click here download and mke the win 98 bootable disk run Fdisk on the HDD remove ALL partitions.

3. create a single logical dos drive and format it.

4. Boot from your XP CD amnd install XP in the normal manner.

  ozz2 16:33 23 Jun 2007

the thing is when i do this and reboot, i feel it will get to the post screen, this being the one that tells you what is detected, hdd, dvd ,etc and then it stops.when it tells you if you need to go into the bios press delete to enter setup, this no longer happens. so what you are telling me that if i make the win 98 bootable disk it will overide this start point and i will gain access. sorry if im not making much sense.

  ozz2 17:40 23 Jun 2007

if the bios is corrupted, and you say not to keep flashing with the original 0211 bios, what is the next step. has this knackered my board or is there a way out of this big problem

  Fruit Bat /\0/\ 18:21 23 Jun 2007

I don't think the BIOS is corrupted its the HDD that is corrupted thats why the POST is hanging on the first screen.

If floppy is set as first boot device then it will boot from floppy before trying to find the HDD.

you would not get messages about can't find file from the BIOS flash disk if floppy boot wasn't working.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment regarder des séries et talk-shows américains en France ?