BIOS failure...

  tomdeluxe 17:12 09 Jun 2008

I would consider myself to be of intermediate level in terms of computer expertise. I built my own pc, running a 2.66 intel quad core extreme on a intel extreme motherboard. When adjusting the BIOS i changed the settings of the RAM for which i thought I was correcting the configuration speed to 1333 mhz (from 1066) as i was postive that was the ddr3 RAM chips stated speed. When re-intialising the machine it fails to start properly, as the visual display is lost. Following intels BIOS restart by clearing the CMOS has not solved the problem. It appears I am out of my depth with this problem and am seeking advice from any expert that cares to lend it. cheers.

  Fruit Bat /\0/\ 19:27 09 Jun 2008

Tried removing CMOS battery for 10 mins to reset the BIOS?

  tomdeluxe 16:22 10 Jun 2008

yes, ive tried that. Unfortunately still no visual display or correct start up.

  crosstrainer 17:54 10 Jun 2008

Remove the memory sticks, and see if you get a BIOS screen.

You may well have fried them.

  tomdeluxe 18:51 10 Jun 2008

remove the memory sticks and power up the computer without them inserted? or remove, reinsert and power up?

  Fruit Bat /\0/\ 18:59 10 Jun 2008

remove and power up.

Bios should boot and give you beep codes regarding missing memory.

  tomdeluxe 11:30 12 Jun 2008

removed chips got beeps, still no visual. im now at a total loss as to what it maybe, wether it is the RAM or another component.

  Fruit Bat /\0/\ 12:14 12 Jun 2008

If you have reset the BIOS and memory appears ok try removing and refitting the graphics card.

  crosstrainer 14:20 12 Jun 2008

Also check cables from pc to monitor, and if you can try the PC on another monitor do so. Could be you were unlucky and the monitor has given up.

  Terry Brown 14:26 12 Jun 2008

on initial boot tap the keys to enable safe mode usually F5 or F8, if you can get this select VGA mode.
This will restore your BIOS to it's default settings and a very low screen resolution.
Re-load the graphicss drivers and you should have a usuable machine.

  Ditch999 14:29 12 Jun 2008

If you get nothing with the memory installed and you get a BIOS beep error with it removed then you may have fried the memory.
Have you any other compatible memory you can try in it?
Is it onboard graphics?
Are you sure it was the RAM frquency you changed from 1066 to 1333? If it was the CPU then it would be fried as that would be toooo big a jump.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iPhone X review

How to find a font: Discover the name of a typeface with these apps

The best iPhone for 2017

Les meilleurs logiciels de montage vidéo gratuits (en 2017)