bios download

  fitcher 21:10 30 Jan 2004
Locked

I have had trouble with memory sticks on my gigabyte 7n 400 mother board . I have found a bios update to correct this problem .. I have down loaded it and when I try to put it on, it shows the chipset 7 n 400 drive path . but I cannot get it to go on , it says the chip set is not available
could my anti virus norton be stopping it ..I would be thankful if you have any idea cheers alan

  R4 21:34 30 Jan 2004

Are you saying you cannot update the Bios ?


You Flash the Bios before you boot your system either by using the BIOS 'Flash' utility or from DOS after a floppy boot and running the flash program. So Norton should not be running.


Gigabyte usually have a search & flash utility that runns from windows.... it searches the Gigobyte web for the latest bios's and you get to choose which one to dowload and flash.


You have to make sure that Flash is enabled in the bios before attempting to do this.

  Â ÑÌÇKÑÂMË 11:50 31 Jan 2004

You need to save both the flash utility and biuos upgrade to a floppy disk then boot with this the enter the path,it has to be excact or it wont work and make sure u have the correct bios version for your mobo.


Regards

  exbrat67 13:29 31 Jan 2004

Fitcher
The 7n 400 series comprise quite a number of mobo's, I assume that you have the correct one.
The 7n 400 latest BIOS is F6 dated 6-11-2003 and the drivers are version 2.41. The gigabyte download utility "@BIOS" (refered to by R4) is not available on the website at the moment. Using this utility is definitly the best, quickest and safest way to update the BIOS. I suspect that the @BIOS page is under reconstruction and you can check for its reappearance.
Check that you haven't downloaded the chipset drivers instead of the BIOS. Belarc Advisor is a good way to check your mobo identity and current BIOS, it is available on recent magazine CD's or from click here

  fitcher 21:55 31 Jan 2004

I thank you all for the advice .I looked on the gigabyte web site and found that there had been problems with the twin memory on the 7n 400 L board . with the use of 2700 memory .the patch I flashed to bios . with the q flash// as advised by you // but the memory still will not work in my board //it will only run at clock sw 100 clock ratio auto.and one stick of 2100. could it be it will not run on a 2400.amd// but would with a barton 2500 amd ?? thank you all again I wil close ,,

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?