bios default and F1

  swapper 08:48 06 Jan 2008

For the past few weeks I have had to start my PC with F1. i.e"Press F1 to continue, Delete to enter setup"
I cannot think of anything that I have installed changed or whatever to make the PC start doing this.
I have tried everything in this Forum (I think), it has been suggested that I put the BIOS back to default settings.
Can someone please explain what this does, what would be the difference between the settings that are installed now and the default settings.
Would I have to revert to default setting in all of the pages of the Bios, and could I revert back to the existing settings without reinstalling?


  Numbnuts2001 08:58 06 Jan 2008

Could be looking for a floppy drive, make sure its not in the boot devices option, and that your first boot device is set to HD0.
It'll do exactly that, default, if you've on board sound and graphics it'll enable them, and restore the boot order of drives etc,etc. If all else fails set to default thats the basic setup.

  swapper 16:18 07 Jan 2008

Thanks Numbnuts2001,
I was preiously advised that my bootup sequence was correct, A Drive, HD, and LS210 in that order.
I changed the order to HD, LS210 and A drive.
I also changed the settings in the BIOS, Advanced Bios settings and Intergrated Peripherals to default.
I did not get F! for a couple of Start Ups, they went smoothly, although I lost sound, and then I got the F1 back again.
When I looked in the BIOS again I saw that the default settings that I had set, had changed back to the original i.e not default?
any ideas please?

  rossgolf 16:55 07 Jan 2008

have you tried pressin f10 to save and exit? in bios

  Fingees 16:59 07 Jan 2008

Does your clock keep the correct time? If could be the cmos battery.

  rossgolf 17:01 07 Jan 2008

yes very true fingees
could it be a bios problem?? maybe update bios?

  swapper 18:17 07 Jan 2008

rossgolf, yes, each time.
I haven't a clue as to how to update the bios?

Fingees, I changed the battery as one of the first option.
I have noticed that when I go for the two default options, the clock reverts back to the time of build? i.e 2pm 13 Jan 2003.

  Ashrich 18:36 07 Jan 2008

Dodgy battery , or it hasn't been fitted into it's slot correctly , also , if you lost sound at some point after changing some settings , it is possible you have an IRQ conflict , which could be solved through the bios .


  rossgolf 18:55 07 Jan 2008

the sound could be the result of swapper going for the default ie. with the basic settings

  skidzy 19:28 07 Jan 2008

Though i do not think is your problem,i have something for you to try;

Start / run and type MSCONFIG and enter

Select BOOT.INI if Safeboot/NoGuiboot etc are ticked remove the tick and ok.

Now while still in MSCONFIG goto General and select Normal startup and ok.

Reboot the computer.....does this help ?

  Ashrich 22:00 07 Jan 2008

I was working on the basis that sound is usually enabled in default settings if it is onboard , and if it was a separate PCI card and it was working before and then stopped after altering settings then a conflict could have occurred , however , as the motherboard still goes back to 2003 when default settings are applied then it seems that the new battery is either faulty or isn't placed in it's holder correctly .


This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iPhone X review

Political cartoons in 2017: Chris Riddell, Rebecca Hendin and Dave Brown on what it’s like to…

The best iPhone for 2017

Tennis : comment regarder la finale de la Coupe Davis 2017 ?