Bios

  User-191E1920-20CB-4300-860DCABFC467F8DC 22:03 17 May 2003
Locked

Hmmmmm Disaster tried updating my Bios and now my computer wont boot up!!! Nothing comes on my screen at all! And ive ended up using my mums cruudy 300Mhz processor pc argh!!!!!!

  woodchip 22:05 17 May 2003

looks like a new mobo

Yes It does!!! think thats covererd under the guarantee! I wont tell them I was updating it tho!!

you would think they would make the bios a removable chip that can be replaced when it goes wrong

  powerless 22:17 17 May 2003

They do but in older boards.

Try flashing the BIOS with the original version.

  Keith 22:23 17 May 2003

Same thing just happened to me when I tried the 'failsafe' method of flashing the bios on my Epox board. I now await delivery of a new eeprom chip (cost = £9.99). Are you sure the bios chip is not-removable? My board is about 3 years old and the chip is removable. Also, contact technical support of the board manufacturer - they may be able to bail you out. Keith

How do you flash it when nothing happens when you turn the pc on all that happens is the power light comes on?

And another thing my motherboard has Dual Bios chips and neither work!

  Keith 11:35 18 May 2003

Don't jump down my throat - I'm trying to help! With my board (Epox 8kta+) it has Award bios in a Winbind chip. What happened to mine was that on the Epox website you download the flash file (.bin) to a floppy disk (it turned out that I also needed the flash executable which they omitted from their instructions). Then you re-boot and as it boots you see the option 'press alt/f2 to enter flash', which I did. It then unpacks the .bin file and re-boots. This is where it went wrong. At this point it had zapped the bios and then decided the .bin file was incompatible. Result - crippled PC.
I have now sent off to an electronics company and await the delivery of a new chip which I will install and hope that sorts it out.
I was just suggesting that a similar route might get you sorted out, but if your bios chips are soldered in and you have dual bios chips as well, it sounds difficult for you.
I do suggest that you contact your board manufacturer. If their flash routine has done the damage in my books they owe it you to sort you out or re-imburse cost of new board. Once I'm sorted out I shall be hammering Epox! Maybe you could send the board to them to see if they will fix it.
I know this is all very frustrating for you, but don't snap at those trying to help or you'll find yourself on your own! Keith

Yes it was there routine that Messed it up! MY motherboard came with a program and you click 1 Button to update your Bios and it does it automatically! and it tells you effects will not take place untill after you reboot well Funky effects lol No computer! By the way its a Gigabyte P4 Titan series GA-8SQ800 motherboard, and I thought the point of a dual Bios was that if one broke the backup would work! I wasnt jumping down your throat mate

  professor 12:18 18 May 2003

sum1 didnt look at the BIOS properly before they flashed it! lol dont worry all is not lost.

go to your MB's website and get your mainboard up then make sure you get the RIGHT BIOS this time, BIOS flashes ONLY go wrong if the BIOS is the wrong one for the MB.

anyway get the RIGHT BIOS this time if its Award BIOS get the award flash utility as well as the BIOS make a bootable floppy on ur mum's pc from DOS prompt, to do this put an empty floppy in and type A:\ and press enter then type FORMAT A: /S
after its done if your Award flash utility and BIOS were in a winzip file unzip them to that floppy uve just made, then take it to your pc and put the floppy in - hopefully your A:\ drive still works and WAIT until the floppy has finished reading then type awdflash and press enter.

next you will need to type your new BIOS name look at the unzipped BIOS file the name of it is the name you will need to type EXACTLY as you saw it on your mum's pc when uve noted it down and typed it in on your pc give it 60seconds(if you monitor isnt working) then just press the letter N and then it should start to read from your floppy, if not after pressing N you will then need to press Y and it will then start to read from your floppy.

after its finished you will need to reset your pc either by pressing the Return key or the Esc key if you dont see your pc restarting push the reset button, if your lucky your pc will be ok again, you may need to turn your pc off after the restart then back on and if what ive told u doesnt work uve royaly buggered you MB

prof

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

HP’s new Surface Pro rival is designed specifically for Adobe-using designers and artists

Best kids apps for iPhone & iPad

Que faire si son iPhone ou iPad est tombé dans de l'eau ?