Bing - Windows Explorer

  ol blueeyes 09:46 03 Feb 2010
Locked

Everytime I open Windows Explorer I get another Window come up "Bing", I don't like it I don't want it.

Can anyone please tell me how I can get rid of it

Thank you

  rdave13 09:50 03 Feb 2010

Check that in Home page Bing is not selected.

  birdface 09:57 03 Feb 2010

If it is the search bar that you are talking about.Click the little arrow on the search bar.
manage Search providers and remove Bing.

  ol blueeyes 10:20 03 Feb 2010

rdave13

No Home Page Bing is not selected.

ButemanI've already got rid of the search bar

What happens is when I open Internet Explorer, 2 Pages Open the one in front is the usual MSN Home Page and behind it is the Bing Home Page.

  Kevin-1416101 10:22 03 Feb 2010

i think you had set bing as a homepage for your browser....From internet options you can set home page to use blank and your problem will sort out...
or check this click here

  ol blueeyes 10:32 03 Feb 2010

kevintechie

That did it but it took seven attempts it just kept coming back but it's gone at the moment.

Yhanks

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Best of the Grad Shows 2017: UAL Central Saint Martins

MacBook Pro 15-inch (2017) review

Comment connecter un MacBook à une TV ?