Binatone 500 usb adsl modem internal storage?

  Dan 15:40 22 Mar 2005

Hi all.

I'm trying to configure two pcs to use a Binatone 500 modem which I'll manually switch between them (as it's usb) as each one needs access to the net but I don't really want to network them.

The problem is that whereas my old pc is fine, I'm having a great deal of trouble getting the new system to work with the modem.

The new system is running XPPro with SP2. The old system is running XPHome without SP2.

The new system wants to run the PPPoE protocol as oppose to the PPPoA protocol it's supposed to, but won't let me switch over to the right protocol.

Is my problem that the Binatone in some way stores internal info about the pc and that it's being asked to switch from pc to pc?

(I realise that part of my problem is that I've little idea of what I'm doing - bear with me on that score).


  howard60 16:56 22 Mar 2005

I have this modem - you have not forgotten that you must install the software without the modem connected? you only put the usb cable in when told. As far as I am aware the modem does not store anything internally. I have 2 pcs that can both use it.

  Dan 17:09 22 Mar 2005

Cheers howard60 - I have now done about 6 installs and uninstalls of the software. I'm not certain that this is where the problem is.

But don't forget that during the install the modem has to go through a reboot process, which kind of suggests that it's reconfiguring something internally.

Also it seems to hang during this reboot process and just not come out of the reboot.

  howard60 17:17 22 Mar 2005

I would suggest you use add/remove progs to remove every trace of it on this pc then reboot and start again.

  Dan 15:05 23 Mar 2005

ok tried this several times & no joy.

tried updating the driver from the modem makers site - but it looks like I'm using the most up to date driver.

modem still hangs during reboot in the setting up process - but is fine on the other pc - so it's not a hardware error.

any other ideas

  Dan 15:06 23 Mar 2005

From speaking to Binatone it sounds like a SP2 problem

  Dan 23:18 27 Mar 2005

Actually I've now spoken to 2 different (and very helpful) Binatone technical support people each of whom felt the problem was a different thing (one thought SP2 related and one thought usb powerdown/powersaving related). Each technician walked/talked me through different solutions.....

......neither of which worked.

The one believing it was a powerdown problem had me drop off a heck of a lot of protection from the pc as far as security went even up to uninstalling the firewall, but I guess it doesn't matter at the moment cause I can't connect the machine.

I'me left most convinced that of either fault SP2 makes more sense just cause the other pc works fine with it despite having a very secure set up incl firewall.

I'm currently debating a wireless network option using a device with inbuilt firewall (if it's up to date surely SP2 wouldn't be a problem).

Any other ideas?

  howard60 21:12 28 Mar 2005

you could try uninstalling sp2 then seeing if the modem connects then stick sp2 back on if it does. I have just had to do this for a different problem on a machine brought to me that various experts had tried and failed with.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

See mcbess's iconic style animated for Mercedes-Benz

iPhone X news: Release date, price, new features & specs

Black Friday 2017 : date, sites participants & bonnes affaires