b/g/n wireless connection

  AuntyKerry 19:48 19 Mar 2011
Locked

Hi, I have recently been sent an "updated" router from my ISP and have been having disconnection problems with my HP laptop ever since. My laptop only seems to have b/g wireless spec and I wonder if this is perhaps the problem with the connection dropping sometimes even when the laptop is idle as it were. ISP provider insists that the problem must be with my laptop but I also experienced a connection problem with my ipod the other evening since the "updated" router was set up. I previously had a Netgear router and had no problems whatsoever with pc, laptop or ipod! If anyone can shed any light on this, I would be very grateful.

  Fruit Bat /\0/\ 19:58 19 Mar 2011

If ipod and laptop aren't connecting / dropping out then most likely router is the problem.

I would be tempted to reset the router to factory condition and reset the connections.

However a simple channel change may sort the problem as interference from neighbours using the same channel can cause drop outs

Before resetting router make sure you have the right details for your user name and password for your ISP

  woodchip 20:03 19 Mar 2011

why not revert back to your older router, doubt you are getting any higher speeds with the new one as a lot depends on the web server. they most likely work at g or slower.
Just Because they sent a new one, does not mean you have to use it

  AuntyKerry 20:18 19 Mar 2011

Hi, I have just changed the channel settings to auto to see if that makes any difference. Ipod showed that it was connected but would not update and this has happened only once (which I can live with) I asked ISP if I could change back to my old Netgear router and they strongly advised against this insisting that it was a laptop problem, however if the dropping connection problem continues, I will do so. It just drops from "local and internet" to "local" and I have to disconnect and reconnect several times which can be extremely annoying as you can imagine???!!!!! I can pick up my neighbour's router so perhaps the channel change will fix the problem. Fingers crossed! Many thanks for your replies.

  AuntyKerry 20:20 19 Mar 2011

Who am I kidding!!!!!!!!!!!!! It's just dropped again and neither my PC or ipod are on at the moment. aaaaaaaaaaaarrrrggggggggggggggggggghhhhhhhh

  mgmcc 20:42 19 Mar 2011

Who is your provider? Virgin are supplying some of their Cable customers with a new type of wireless "Hub" to replace the separate modem and router and this is proving problematical for many.

As already suggested, try changing the Channel number but *DON'T* use an Automatic setting. Also, if you don't have any devices with 802.11n wireless adapters, set the router to use "b&g only".

If you continue to have problems, then there is no reason why you shouldn't go back to the Netgear router which was previously reliable.

  AuntyKerry 21:19 19 Mar 2011

Thanks mgmcc. Have changed to b/g only and changed the channel to 13 and will see how that goes but as I said before if the problem continues I will go back to the old router and hopefully alleviate the extremely annoying problem. Thanks for all your help.

  AuntyKerry 21:36 19 Mar 2011

Thanks mgmcc. Have changed to b/g only and changed the channel to 13 and will see how that goes but as I said before if the problem continues I will go back to the old router and hopefully alleviate the extremely annoying problem. Thanks for all your help.

  AuntyKerry 21:37 19 Mar 2011

Nope............ still dropping :(

  AuntyKerry 21:40 19 Mar 2011

Nope............ still dropping :(

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment utiliser Live Photos ?