bfg geforce 8800 gtx problems

  yellows 11:23 22 Feb 2007
Locked

i have just purchased a bfg geforce 8800 gtx card with an asus p5n32-e sli plus motherboard running windows vista 32 bit version. I have tried this card with 5 monitors. on 3 analogue monitors i get a picture but have all blocks and lines over the screen and with the dvi monitors i get no picture at all. Updated to the latest drivers but in properties graphics card still has a mark againsst it. please could someone help?

  keef66 11:30 22 Feb 2007

what power supply is running it??

  yellows 11:36 22 Feb 2007

a 850 watt galaxy power supply. tested both cables to the graphics card and they both ok

  vinnyT 11:42 22 Feb 2007

Could you try the card on a pc running XP (it's a known prob that the drivers for vista can be flacky)? This would rule out the card being faulty, if it works.

Is it getting enough juice? (min requirement is 450W PCI Express-compliant system power supply with a combined 12V current rating of 30A or more
two 6-pin PCI Express supplementary power connectors)

Have you connected the power connectors (I think it has two)?

Is the card fully seated in the slot?

  yellows 11:53 22 Feb 2007

yes both power connectors connected. card seated in tested the power od both connectors and they are ok too

  yellows 11:53 22 Feb 2007

only thing i could do is check on asus website to see if they updated motherboard drivers

  BigMoFoT 12:40 22 Feb 2007

Do you have a known working PC that you could test the card in? That would be the ultimate test...

  crosstrainer 13:12 22 Feb 2007

I think this is more than liekly a driver issue... everyone is waiting for Nvidia to release new vista drivers..... your power supply is more than fine for the card. I have problems with my 2 sli cards.... blocks on the screen etc (mostly occurs in games) and some apps will not run at all. Mid march is the latest release date for the new drivers, however you could try the beta ones from click here I had no success with them, but they do work for some people.

  yellows 11:09 23 Feb 2007

i was thinking on the lines of a driver issue but when i went into my bios i still have all the lines across the screen which makes me think video card error

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

Halloween Photoshop & Illustrator tutorials: 20 step-by-step guides to creating spook-tacular…

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?