Beware Windows latest updates

  Kevscar1 05:37 12 Mar 2011
Locked

Yesterday waited so long to boot up that I went back to sleep. Troubles all day IE freezing and having to be shutdown. Media player would not launch. Everything slow.
This morning waited 2 hrs black screen blinking cursor. Went into safe mode, hung after part way through driver loading screen, After about 20 mins finally booted.
Uninstalled the updates ad everything is fine now.

  beeuuem 06:02 12 Mar 2011

When I D/L the latest Windows updates (XP) my PC failed to boot - error 'wininit' corrupt or missing.
Acronis TI to the rescue!

  mooly 08:41 12 Mar 2011

operating system and updates KB numbers.

No problems with Vista, fully updated.

Do you use ANY type of reg cleaner such as CC ?

  Kevscar1 09:02 12 Mar 2011

can't give the KB numbers deleted them accept for the outlook 2003 one which wouldn't let me, but they were the updates released this week. Runnibg Vista 64bit.
Have had cccleaner installed forever but didn't use it after the updates.

  johndrew 10:28 12 Mar 2011

All fine with XP SP3. Didn't even need to reboot this time.

  hssutton 10:49 12 Mar 2011

"All fine with XP SP3. Didn't even need to reboot this time"

Same here with Vista 64 bit

  iscanut 11:09 12 Mar 2011

Win 7 SP1..all updates installed with no problems ! Also on my laptop with Vista SP1, again no bother. I know people do have problems for some reason, maybe just unlucky with what system and set up they have. No consolation to those that do have problems, but I have never had problems over the years of updating.

  mooly 11:12 12 Mar 2011

Interesting... I asked about reg cleaners due to the fact I haven't had a single Windows issue since abandoning them 18 months ago, as against odd unexplained/unfixable issues when I did...

  Kevscar1 12:38 12 Mar 2011

First time I've ever had a problem. Might have to install them one at a time to see which one caused it but not today

  Snrub 14:10 12 Mar 2011

Have both XP and W7 64bit systems, both downloaded OK but W7 downloaded initially 2 of 3 and requested re-boot. Then had to download 3rd. IE8 would not open as usual so did another re-start and all OK.

  TonyV 14:26 12 Mar 2011

I took on board the big beastie this afternoon. Win 7 SP1, KB976932. It went in well and restarted as part of the installation/configuration. It appears to be working fine, so will wait and see if anything untoward crops up next time I boot up from scratch.

TonyV

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?