Belkins adaptar

  Zidane_manu 23:00 22 Nov 2007

I have setup a router and added a belkins adaptor onto my laptop however when i insert the adaptor into my laptop i get an error at the bottom saying unknown device and when i click on the belkins wireless usb utillity program it says please connect the device.........the adaptor works on my other computers

please can someone help me

  brundle 23:28 22 Nov 2007

Make sure you plug it into the same USB port every time - the one it was plugged into when you installed the software. Sounds daft, but I've seen the same problem before and the aforementioned was the answer.

  Zidane_manu 23:33 22 Nov 2007

yeah its definately in the same port

  brundle 23:42 22 Nov 2007

Remove and re-install software? All systems running the same Windows version?

  Zidane_manu 23:46 22 Nov 2007

yeah i tried that before but it never worked, whenever i insert the adaptor i still recieve a message saying unknown device

  brundle 00:07 23 Nov 2007

Is it an F5D7050 802.11b/g ? Or one of the faster N range?

  Zidane_manu 00:09 23 Nov 2007

its a 802.11 G USB

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

InVision Studio takes on Adobe XD and Sketch

Camera tips to take better iPhone photos

Comment transformer un iPhone en borne Wi-Fi ?