belkin w/less problem f5d7000w

  TTP 22:39 19 Jun 2004
Locked

Specs first - P4 3.06 GHz ,HT ,1Gb ram, ECS L4S5MG3 Mobo (3 pci slots - 2 free). I am having real , real trouble setting up this card. I have followed the installation manual to the letter but my machine still freezes on boot up after restarting during installation. My other machine (XP aswell) took the card and driver/utilities with no problem what so ever and its only a 433MHz cII (5 yrs old) fxs !

  TTP 23:03 21 Jun 2004

There is no more info available ; on reboot it stalls after the kboard is detected that is all I know.For some reason winxp doesnt like this card /or/drivers on boot up..........

  VoG II 17:15 23 Jun 2004

... but I really have no idea.

It does seem strange that it installs OK in one XP machine but not the other.

This will bump you to the top of the board anyway.

  TTP 07:46 26 Jun 2004

Sorry for the delay , i do 3 nights in a row so anything posted sun,mon,tue generally doesnt get looked at again until saturday, i know its naughty but thats life. Anyway - back to the problem... This is how i sorted it(99% anyway); I removed ALL expansion cards and restarted , entered BIOS and set all fixed peripheral IRQ's to auto and disabled any items that werent present. In dev man I uninstalled any not needed devices and shutdown.Refitted modem started up - no probs (ran AV and spy scans to be sure). Shutdown refitted belkin card with necc. setup files. Lo & Behold wireless networking !! The 1% thing is , now the card starts up disabled in dev man !! I'm sure I will find it out soon. VoG - thanks for looking anyway mate .

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review: Hands-on

Illustrator Andrés Lozano on his improv line work, brazen use of colours & hand sketching

iPhone X review

Comment envoyer gratuitement des gros fichiers ?