Belkin w/less modem connection problem

  gonegrey 13:22 19 Sep 2007
Locked

I have a Belkin ADSL high speed wireless modem connected to talktalk b.band. This is connected fine to the PC by cable and I can access the router which says all is OK. All the required lights are lit on the unit as well. However I can't connect to IE(7), I get a message 'PAGE CANNOT BE DISPLAYED - DNS ERROR' which flashes up at the bottom of IE before the familiar 'PAGE CANNOT BE DISPLAYED', in IE
I also have a wireless laptop which cannot connect at the same time as the above messages are coming up on the main PC.
If I swap the modem for my old talktalk router I can connect OK, so I know the B.Band is OK!
Finally - the wireless modem worked Monday night, and on checking the settings all were as I set them, on Tuesday night it would'nt work with all the same settings - Help!!

  kc27 13:55 19 Sep 2007

Hi
My connection has been up and down all day. I have Windows XP, IE7, a Belkin ASL modem with high speed mode wireless-g router, linked directly by wire to one computer and via a Belkin wireless network adapter to another computer in the same room.

All was fine until about 10am today (been on internet for about half hour) then IE7 says 'Page not available' (on both computers). The router said it was connected to the internet and talktalk said their tests showed that I was getting a signal from them.

I have tried changing the splitter, messing about with my extension wiring (which did show one wire a bit loose) but still it is being tempremental.

Sometimes the routher's phone light and web lights flash, showing that they have lost the connection so I would not expect to be able to bring up pages then, but why cant I see pages when the router says it thinks it is connected.

Help I need my internet.

Thanks in advance

  kc27 13:29 20 Sep 2007

My network was being tempremental again today - not available on boot up of computer, but both lights ok on belkin router.

After about an hour it came back of its own accord, despite several failed attempts by the talktalk software to try to put things right. (it diagnosed trouble with TCP stack, disabled network connections, I even changed my DNS setting to be automatic from ISP but that did not seem to make any difference)

I think the real problem for me is faulty hardware on the phone line elsewhere in the house causing noise - this is a bit of a guess, but I managed to make my network connection fail, keep it failing, then get it back again, by targetting a phone that has a history of being a bit crackly.

Hope your network is back up soon.

  FatboySlim71 15:50 20 Sep 2007

I am running XP Pro.
I have just bought a Belkin PCI wireless adapter F5D7000 to use with my Netgear DG834G wireless router (which I have owned for 5 months or so)

I have done everything that I can think of. I installed the software and followed all the instructions to the letter.

I have shown on the taskbar (Wireless Network connection 4). The problem I am having is, Wireless Network connection 4 just keeps showing "Acquiring network address" then after about 4 seconds it shows "not connected" then it shows ""acquiring network address" and then 4 seconds later "not connected" and so on and so on.

Could it be that my Netgear DG834G wireless router is not compatible with the PCI wireless adapter. Any help would be GREATLY appreciated.

  FatboySlim71 16:34 20 Sep 2007

OOPs I must appoligise for posting this in someone else's thread, its been one of those days. Again I appologise.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

Adobe shows still-in-development tools, including automatically colourising black-and-white photos

iPhone X news: Release date, price, new features & specs

Comment transformer un iPhone en borne Wi-Fi ?