Belkin Wireless Router Setutp Problems Help Please

  Major Disaster 09:34 04 Apr 2006


I have just purchased a Belkin Wireless Networking Starter Kit 125MBps, thats includes a USB "picker upper" (as you can see i am not familiar with networking). The product codes are F5D7633uk4A and F5D7050uk.

I have a Dell Dimension that i want to hardwire through the router (that has a modem in it)to my Broadband (BT 2MBps). I then want to have wireless acess to this internet (and the printer by the Dell) in another room.

I tried to set it up but the guide is terrible, so i asked a friend for help.

I have it set up telephone socket > microfilter > telephone cable > router > ethernet cable > into ethernet socket in back of pc, correct?

I tried to configure it. I dont know whether i am PPPoA or PPPoE or something else (tired both to no avial).

I have also tried playing around with "Dial on demand" and "Timeout" settings, but as i say i dont know what im doing.

Problem is the connection is just so irratic. I constantly have 3 lights on the router (power, computer, transmitting data wirlessly). Of the other 2 that should be on (telephone and internet) only telephone flashes occasionally.

After much fiddling it seemed to work (all 5 lights on) - kinda. So i tried it on a different user account (im on XP Home) and only the first 3 lights came on, with telephone flashing occasionly.

I would really appreciate some help. As i say im new to this and the Belkin guide is rubbish. What settings do i need? Where am i going wrong?

Thanks, any help is geatly appreciated (hopefully before i tear all my hard out!)

  Maturin 09:52 04 Apr 2006

BT can sort you out if you ring the customer help line.

Go to the config screen of your router at click here

BT is PPoE, and the setting on the router are found at LAN settings (I think).

You must input username (the one BT gave you) and password (your telephone number).

I would expect everything to work fine once you have inputted the correct data.

  Major Disaster 10:07 04 Apr 2006

Thanks for the reply Maturin.

I will try your suggestions soon.

However, you say "and password (your telephone number)" really? i thought it was the passwod used to dial to broadband, not you number...

  mgmcc 10:42 04 Apr 2006

BT requires that you enter your BT username and password and these settings:

Encapsulation - PPP over ATM (PPPoA)

Multiplexing Method - VC-Based

Virtual Circuit - VPI=0 - VCI=38

Modulation - Multi mode

Authentication - CHAP

  ade.h 15:59 04 Apr 2006

I have just downloaded the 7633 pdf manual and it looks pretty thorough. Not quite as lengthy as the 7632 manual, but that is no bad thing! If you have any queries about any part of it, even small ones, you can always ask us.

  pipedream 20:37 04 Apr 2006

I've just this evening set one of these up for a friend who's with BT Internet, and all I had to do was enter the BT account username (e.g. [email protected]) and the password twice, then click the Save/Restart router button and after 30 seconds or so it worked OK (the router status page still said "Not Connected" but closing the window & starting another Internet Explorer window proved that this wasn't the case & it connected with no problems (not sure why the router has to be restarted after inputing this info - my Netgear doesn't). Try this without changing any other settings and you should be OK.

  pipedream 20:39 04 Apr 2006

By the way it's definitely PPPoA not PPPoE

  Major Disaster 10:58 05 Apr 2006


Thanks for the help

mgmcc - thanks, but where do i use the "Authentication - CHAP, Modulation - Multi mode and Multiplexing Method - VC-Based"?

ade.h - i originally meant the physcial manual that they give you in the box i have since downloaded the other (better) one from their site but there is a step i am unsure of.

pipedream - i wish mine was that easy! the user name is [email protected] right? But there are many other settings that im unsure of.

I am not sure what i need to enter for the following settings, any ideas?

Encapsulation >
Dial on Demand >
Idle Time (Minute) >

Thanks again

  pipedream 18:58 06 Apr 2006

Sorry for delay in replying - I'm not sure about those settings but I don't believe you need to change them. If you've already changed them, see if you can find out how to reset the router to "factory settings", enter your username (in the format you've typed above) plus your passsword, click Save and hopefully it will connect.

  Major Disaster 10:31 07 Apr 2006


Sorry for my delay in replying.

After endless twaeking of settings, scouring the net for answers and phone calls to belkin, i rekon ive narrowed it down a bit.

Could it be down to a firewall (hardware or software)? - even though i think this is doubtful.

Could it be something to do with "port forwarding"? what is this excatly and is it necessay?

Aside from a fualt with the router i think this is the most crediblt option - noise on the line. My downstream and upstream noise are around 21 and 35 respectively, could this be sometinhg to do with it (this is the opinion of belkin support).

Thanks for any help

  keewaa 16:25 07 Apr 2006

The 'telephone' light flashing would suggest there is no a consistent adsl signal from your ISP, or a cable is faulty or your 7633 is faulty.

Have you had it working with the supplied voyager 105?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

The secrets of creating gory VFX

How to update iOS on iPhone or iPad

WhatsApp : comment lire vos messages sans que l’expéditeur le sache