Belkin Wireless Router - no auto connect

  bunz 17:36 21 May 2005

Hi guys,

I have had my router/modem since July last year (model no. F5D7630UK4A). For the last month or so it's not connecting to my ISP (wanadoo) automatically.

To get it to connect now I have to go to the router set up page and click connect.

Not a big thing but it's beginning to bug me!

Any suggestions?

  spargo 21:34 21 May 2005

I'll bump this for you.

  woodchip 21:51 21 May 2005

My wireless was the same a 3Com, but adjusting setting got it to connect auto

  ahales42 21:54 21 May 2005

Have you added or changed any phones, or perhaps got sky+? Since adding a new answering machine i have to switch off my router then switch it back on to get it connecting.

  bunz 21:56 21 May 2005

Thanks to spargo for the bump :)

Woodchip do you remember which settings you had to change?

The weird thing is I haven't changed any settings, it just doesn't auto connect any more.

  bunz 21:58 21 May 2005

Hmm thanks Ahales - we recently got a couple of new cordless phones - wonder if they've upset the router.

Will give it a switch off and see what happens

  woodchip 22:10 21 May 2005

I think it was the Internet settings, I just opened on my Laptop I am downstairs from Router and I thin it was the Hostname and Mac address Clone Computer Mac address. Try it let me know if it works

  bunz 22:17 21 May 2005

I turned it off for a couple of minutes, switched it back on and it appears to be working :)

Thanks guys for all your help, if I have any more trouble I will have a look at those settings you suggested Woodchip.

Thanks again

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone