Belkin Wireless Router 54g not installed properly?

  Rabi 23:40 08 Sep 2004
Locked

:confused:
Purchased new Belkin Wireless Router 54g Model F5D7230-4, 5 units, to provide wireless connection for 5 different sites, with PC cards, notebook adaptiors, all by Belkin.
Followed all the instructions step-by-step in the Quick Installation Guide, and the User Manual, no step was skipped
However, after the "Easy Install Wizard" finished "examining" my settings, the next window was the "finished"; instructions indicated that the hardware must be installed after the examination was complete, and then, I would see the "finished" window; anyway, I continues with the hardware installation EXACTLY as instructed to.After this, there was no "check", and no "configure" as indicated by the instruction manual. So I clicked on the "finish" button.
1. The Power Led was a solid green, indicating router ready.
2. The WLAN was solid green, indicating Wireless Network ready.
3.The LAN port-status LED was orange, indicating 100Base-Txdevice connected.
4. The WAN Status LED was orange; there is no explanation in either manuals for this colour.
5. The "Connected LED" was blinking green, indicating router attempting to connect to the internet.
i was unable also to connect to the internet using the PC, no page would display. Meanwhile, the DSL LED's were all as they should be, indicating a good and proper DSL link withthe ISP.
Eventually, I reset the Belkin Router, no joy.
I disconnected the Belkin Router and then the PC was able to connect to the internet with no problem, which is how I am sending this mesasge; would be grateful for advice on what to do next!
Thanks!!!

  Rabi 01:11 09 Sep 2004

The Belkin Router is jumping frmo Step 1, "Examine", to the last step, which is "Finished".
I tried the install again, but the same result. Can anyone please help?
Thanks

  mosfet 10:06 09 Sep 2004

Had the same last week.In the end,disconnected all,PC's router modem. reset modem & router.Power on modem first,then router then PC's one at a time.All went OK this time.

  Rabi 14:14 11 Sep 2004

No, didn't wotk.
Still jumps from Step1 (Examining) to Step 5 (Finish). Doesn't, Hardware,Check, and Internet.
Anyone with similar experience???

  pj123 14:19 11 Sep 2004

Just installed this on a friends 2 computer system on Wednesday 8 September. Went exactly as it says on the tin. No problems whatsoever. Did notice that the WAN led was a flashing orange and not a steady green. Took no notice and everything is up and running with no problems.

  Rabi 21:22 11 Sep 2004

Okay, you got the same flashing orange, and not the steady green I got; but did your setup also jump from Step 1 to "Finish"? If it didn't, then that would be the difference. You see, also with the Belkin connected, my DSL modem, though showing all the correct LED's, will not browse the internet. I have to disconnect the router before I can browse.
If your set-up did jump those steps, but yet is working, wow, then I AM double confused.
Please let me know in response to my above.
Thanks!

  pj123 12:57 12 Sep 2004

No, it didn't go from Step 1 to Finish. It went through all the steps. I didn't connect the 2nd computer until I made sure that the PC with the router on was working OK first. Then once that was done I put the card in the other computer switched on and it found it all by itself. Both running on the internet OK.

  Rabi 00:42 13 Sep 2004

Ok, it os working now, but unfortunately it took a visit from my ISP technicians to get it up and running nicely.
Router had to be configured manually.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?