Belkin Wireless Print Server & Swart2-54125

  chrisp18 16:41 09 Oct 2008
Locked

I spent nearly two hours on the Belkin(UK) chat support trying to sort out a problem with the above. The print server is model F1UP0001.

I bought the print server in late July to work with my Epson Stylus Photo R300 and Canon PIXMA IP4200 and everything was OK until Sunday when I started to get Error-Document Sent To Printer on both printers.

Did all the usual things like checking cables etc and couldn't see anything wrong. Made a mistake when cancelling the print queue on the Epson and deleted the printer instead and when I tried to reinstall the Belkin Port it wouldn't work nor could I delete the port (got Access Denied).

Anyway contacted Belkin and went through various things including reinstalling the Belkin driver which for some reason worked this time and I was able to print test pages on both printers when the print server and router were connected via Ethernet.

Belkin then took me through setting up for wireless printing (never tried that as the two sit together so a cable isn't a problem) but discovered that the print server isn't connecting to the wireless network. We set the wireless print server encryption to the same as the router.

Have now got to telephone their support for more detailed assistance but just wondered if anyone had any experience in running the two together or could at least tell me if I need to make any changes to the SAFECOM router setup which is secure to get the two to talk together before I phone Belkin.

Thanks

  recap 13:26 15 Oct 2008

Could this be a Firewall problem either in the Router or Windows?

  chrisp18 09:31 16 Oct 2008

Hi recap

The honest answer to your question is that I don't know. I'm using Norton 360 and I've looked in the Firewall setup section but can't see anything I recognise that would block the Belkin. But then again I haven't a clue as to whether it's a process or programme that could be blocked.

As regards the router SAFECOM used to have a support forum at wclick here but this is no longer live so I can't get any direct help, as I would in the past, as to what setting I might need to change.

This is why I have posted here as I don't want to spend a couple of hours or more on the phone to Belkin only to find out that can't help as they don't know the router.

  recap 09:54 16 Oct 2008

You would need to find the port numbers for the router/printer and set them to allow in your firewalls.

  chrisp18 10:16 16 Oct 2008

How do I find what they are?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

Halloween Photoshop & Illustrator tutorials: 20 step-by-step guides to creating spook-tacular…

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?