Belkin Wireless Pre-N Router

  Martin-194386 19:04 24 Sep 2005

Hi folks,

Can anybody help me? Belin router was great. Had problem Belkin don't seem to understand problem.
The folowing is the saga so far: Forgive me, it's very long.

Martin Campbell 00353 1 454 6643, [email protected]
F5D8230-4 & F5D8000

Belkin Wireless Client Utility

I bought a Wireless Pre-N Router and Desktop Network Card last week. I succeeded in getting it all to work properly and was very happy with your products.

A few days later I tried setting up security using the web based interface. The wireless connection from the desktop to the router stopped working. I reset to factory settings. I uninstalled and reinstalled the client software to no avail. I tried reinstalling the router software on the wired connected PC and failed. All I get is “Problem Communicating with Router please phone tech support on 00-800-223-55-460. An automated voice keeps saying it’s busy and to phone back later. I get this every time, all day long. Also every time I retry installing the router software and get to the above message it deletes my original broadband TCP/IP settings and I have to type them in again. Please help. I had already had 2 chats with you to Stephen Anderson and Spencer Jones.

The chats are below and don’t work.

I. No matter how many times I try to reset the router I’m not confident I have succeeded.

2. The setup guide at click here doesn’t include my router F5D8230-4 (suggested by Stephen Anderson)

3. Also on Spencer Jones advice I tried click here My router the F5D8230-4 is not included either.

4. How can I do the following as there is nowhere on the router to plug in the phone line. Spencer Jones: - Connect the phone line direct to the router, or through the filter.

  scotty 08:43 25 Sep 2005


I think your first difficulty is, as you suspected, that reset to factory settings has not worked. The Belkin instructions for factory reset are to press the reset for 10 seconds with the unit switched on. This is wrong. To factory reset, you must power down, press and hold reset while you power on. Hold reset button for a few more seconds before releasing.

See if resetting in this manner gets you anywhere.

  psham 22:46 29 Sep 2005

to reset the router you must hold the reset button for 15 secs'with power on , turn of router for 15 secs stilll holding the rest button and plug in router while still holding reset button for a further
15 secs, that should do the job.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review: Hands-on

See the Best Button Badge Designs of 2017

iPhone X review

Black Friday 2017 : date, sites participants & bonnes affaires