Belkin Wireless G Router - connection problems

  davidcxn 22:35 25 Mar 2008
Locked

Hi,

Have Virgin Broadband and today connected the above router. All well initially but the
"internet" led light flashes on the router meaning it is trying to connect to the internet. It doesn't stay permanently on. After short time light goes off completely and connection lost. Have checked correct settings used and re-connected several times. Problem persists. Is it the router or my lack of IT skills? Any advice appreciated. Thanks. David

  FatboySlim71 23:36 25 Mar 2008

I know on my Netgear the Internet light flashes initially as it picks up the DSL signal on the line, once it has picked it up (usually takes 30 seconds or so) the light remains on.

I thought the below links ay be useful to you.

click here

click here

  davidcxn 13:38 26 Mar 2008

Thanks for the advice and links.

Light is permanently flashing then connection is lost after 5-10 minutes. From your links the problem may be with the router or ISP address conflicts. Goes beyond the advice given in the "read me" manual so just have to keep trying. Thanks again for posting a reply.

Regards

David

  Fruit Bat /\0/\ 15:08 26 Mar 2008

When you configured the router by running the disk that came with it, what setting did you give the router for your ISP connection?

Dynamic IP Adress
Static IP Address
PPOPe

VIrgin cable modem to belkin router seem to prefer setting as static on one I did at the weekend.

  davidcxn 16:12 26 Mar 2008

Thanks, I initially tried "static", same problem, then followed the Belkin Router ISP reference guide which for "blueyonder" noted should be using "dynamic". I am presuming the light should be a permanent green and not flashing all the time. Did not set up a new network or name one as the prompts said this was optional. Still confused about changing ISP addresses.
Regards
David

  Fruit Bat /\0/\ 16:44 26 Mar 2008

Light stops flashing and stays on when connected.

Dynamic is recommended for most ISPs including Virgin (NTL) [but as said static seemed to work on the one installed at weekend]

Have you got cables in correct ports?

Modem to WLAN port on router
any other port (1 -4 )on router to laptop / desktop LAN port.

192.168.2.1 in address bar of your browser will then connect you to router config pages.

  davidcxn 18:56 26 Mar 2008

Thanks,

Re-tried both "dynamic" and "static" options. "internet" light keeps flashing and other pc does not pick up any signal now. Starting to wander whether last nights temporary success was due to signal beng picked up from elsewhere! Checked the router config pages that you gave address for and it shows "internet connected". Have disconnected power to modem in case that helped connection but no success. Only other option is not to leave it as an "auto" channel selection during set up process though don't know if that will help.
So far internet connection has not been lost but not much solace considering other pc is not picking up signal.
Ironically,the easy installation tool is now skipping some of the stages but am able to do it from memory, bad sign for a non computer person!
Thanks
David

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?