Belkin Wireless G Plus MIMO Router problems

  GforceUK 20:27 03 Mar 2008

Part# F5D9230-4 - connecting through a Sitecom USB dongle.

I have a decent background in networking through an honours degree at university but right now im stumped!

My wireless network works fine for about 15 minutes, then it stops for a few, then it works fine, then it stops.

It is more apparent with downloads, gaming, video streaming. It will allow me about ten minutes of gaming before it disconnects me. It will download a file about 20% or more and then will stop completely, if i restart the download it will continue for 20% and then will stop around 60% and stop and repeat the process until download is done.

Videos buffer a few minutes and then stops. The only way i can describe it is the router just decides "Right, you have had enough, you need to ask me again for more" and focuses elsewhere.

I get random disconnects on msn messenger as well. Signal strength reads as full.

Any help would be greatly appreciated!


  Kemistri 20:44 03 Mar 2008

You don't mention whether you get the same problem when it's cabled, which I assume you have tried as part of your testing? It helps a lot if you can rule things out.

  GforceUK 20:52 03 Mar 2008

Yes, it works cabled. I have just gone from cabled to wireless. The wireless is working now to let me post this, but now and then it disconnects and trying to play games is too painful as i get really into them and then it disconnects.

  Kemistri 21:21 03 Mar 2008

Does it affect any wireless receiver or just the Sitecom?
Are you using it with 3rd party software or Windows WZC?

  GforceUK 21:49 03 Mar 2008

I only have the sitecom dongle. Any other wireless receiver got dumped a while ago. I recently moved in with my partner, ive had the dongle from since i lived with my mum. But the Xbox 360 doesnt function properly either.

Its windows i am using for the majority of the network, but i use the Belkin router for all of my settings.

I thought there might be a "Disconnect after..." setting but so far i havent been able to find it.

  Ashrich 23:15 04 Mar 2008

Try altering the settings for the USB port in Device Manager , it may be stopping the port for " power saving " measures . Expand the USB section and look for the power management tab , untick the box that says " Allow the computer to turn off this device to save power " , see if that helps . Are you using Windows to manage the connection ? I would recommend it , it usually makes a better job that any supplied utility software that comes with a dongle . Another thing to do is to do a scan and have a look to see what other wireless networks are about , and high power ones , especially if they are on or near the same channel as you , may be swamping you out , so try changing to a few different channels as well , it might well do the trick . Try downloading Netstumbler and run it to see what is around , it will also tell you what channels are being used .


  do-gull 21:16 06 Mar 2008

Is it by anychance a sony vaio.

  GforceUK 19:02 07 Mar 2008

I took the router back and got a Netgear and i have gotten rid of the random disconnect problem.

However, this time around i will just get like a second of lag during a game and it will carry on.

Still not perfect, but atleast im not getting disconnected!

Its not a Sony Vaio, its an Advent ive modified with my own parts.

  n8-scarface 22:50 21 Mar 2008

Hi... i have a belkin G+MIMO F5D9230-4 wireless router, and i seem to be gettin disconnected from xbox live every 10 minutes. (Connecting Through Ethernet Cable) i also have problem with my pc connection witch is wireless at close range, that also disconnects me from msn and downloads. When i first bought the router i used to get disconnected from the internet around every 3 minutes but i downloaded a firmware update which helped but didn't at all solve the problem. (Router For Virgin Media) and i also have been checking through losts of forums and have seen alot of people with the same problem. Does any know how to solve this problem because when i called virgin media they told me that a firmware update will fix the problem...

  Kemistri 22:59 21 Mar 2008

Please start your own thread rather than hijack this one. This forum discourages hijacking as much as other fora do.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

Add Depth Of Field to a photo using Tilt Shift Blur in Photoshop

iPhone tips & tricks

Comment afficher des fichiers cachés sur Mac ?