Belkin wireless g F5D7632-4?? connection problems

  mart1n1 14:22 29 May 2013
Locked

Hi, My hard disc crashed a few days ago. I replaced it and did clean install windows 7 64bit version. I was previously using windows 7 32bit (my computer allows a clean install upgrade to 64bit). Evertthing fine except couldn't connect to internet - so I reverted to 32bit version - still no connection. Tried downloading drivers from Belkin website (software and firmware) to no avail. What to do now?? Thanks in advance

  recap 14:25 29 May 2013

Have you tried to connect with Windows firewall turned off?

  mart1n1 15:04 29 May 2013

No firewall loaded yet, but thanks for replying.

  jaywoo 20:07 29 May 2013

If you've installed the OS twice, it's not the firewall. Is the router connected to the internet (is the DSL light on, solid and/or flashing) - how do you connect to the router, cable or wireless, do you have the correct drivers for your ethernet card and/or wireless adapter, do other computers/devices connected to the same router still have access to the internet even when your machine doesn't?

Some troubleshooting steps at Belkin's support page here - http://www3.belkin.com/uk/support/article/?lid=enu&pid=f5d7632uk4a&aid=5591&scid=314 Clear instructions for connecting to the internet contained in the manual(s) on that page too.

  jaywoo 20:07 29 May 2013

DSL light - the manual says it's labelled Internet on your router.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Lightwell software lets you create mobile apps without using code

Best value Mac: Which is the best £1249 Mac to buy

Comment désactiver les programmes qui s'exécutent au démarrage de Windows 10 ?