Belkin Wireless Adaptor problem

  Zebrapec 20:46 23 Mar 2006

Hi, just bought a Belkin wireless USB wireless adapter, and I am having trouble getting it to recognise that there is a Linksys wireless-G ADSL Gatway in the same room.
My desktop (wired) and my other laptop (wireless, but came with built in network card)are fine and have been running about 6 months.
So this other laptop with wired connection, that I want to change to wireless is causing a bit of a problem. Can anyone help please?

  ed-0 21:01 23 Mar 2006

What operating system do you have on the laptop you want to use the belkin on?

  Zebrapec 21:12 23 Mar 2006

the OS is windows xp

  ed-0 21:32 23 Mar 2006

I guess you have used the installation software.

Try this, it works for me every time.

Go to control panel > network connections > right click the local area connection ( lan ) and pick disable.

Pop the belkin disk into the computer and let it run. If you have the software installed, it will come up with uninstall the software. Pick this.

If it asks to install the software, ignore it.

Reboot the computer, so you should have the lan disabled and no belkin software on the computer.

The belkin disk should be in the cdrom drive, it loads to windows. Now pop the usb lead into the computer and let windows look for the drivers. Point it to the installation disk and when windows says the drivers are not certified, continue anyway. Let it finish.

Open up IE, you should connect first time.

  Zebrapec 21:59 23 Mar 2006

ed-O, sorry but that did not work,it is still coming up with the message that a network is not available, even though the other two computers are running in the same room.I have teied the repair function but that wil not solve it either. Any more suggestions please?

  ed-0 22:05 23 Mar 2006

Is the wireless icon in the sys tray?

If it isn't > control panel > network connections > right click wireless > properties and put a tick in " show icon in notification area "

Right click the icon and view avaialble networks, then refresh network list.

Is the network there?

  Zebrapec 22:29 23 Mar 2006

ed-O, I did all that, and still the same.

The icon is there in the sys tray with a red cross over it.

When I hover over it, a bubble comes up saying
' Wireless Network Connection 2 '
'Not connected'

The green led on the adapter is on and flashing also.

  ed-0 22:40 23 Mar 2006

right click the wireless icon and pick open network connections. Right click wireless network and pick properties. Pick wireless networks. Is " use windows to cnfigure my network settings " ticked?

Is any network listed in the box?

Under the general tab pick ( TP / IP ) properties. Is obtain a IP address automatically and dns server automatically, both ticked?

  Zebrapec 22:53 23 Mar 2006

Widows to configure - is ticked
Obtaining IP address automatically - is ticked
So is dns sever automatically - is ticked
However, there is NO network listed in the box.

  ed-0 23:00 23 Mar 2006

Have you rebooted the router, take power and phone line out then reconnect.

Have you encrypted your network?

  Zebrapec 23:09 23 Mar 2006

I've just rebooted the route, as you instructed, but still the same.
Yes, the network is encrypted, I think, its a while since I did it, but it comes up as 'secure' on the other laptop

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

Add Depth Of Field to a photo using Tilt Shift Blur in Photoshop

iPhone tips & tricks

Comment afficher des fichiers cachés sur Mac ?