Belkin router problem

  Kevin Cobbler 21:04 04 Aug 2006
Locked

Wireless Belkin router worked fine with one networked (cable) desktop PC and a laptop accessing via wireless. Recently had a thunderstorm, the laptop still works aok, but the desktop does not. Have disconnected the PC, connected laptop via ethernet cable, also works fine. I'm unable to ping addresses from the desktop, the device (SMC EZ 10/100 1211TX) is seemingly working OK. Have reinstalled the SMC driver and still no joy. Could it be that either the ethernet cable and/or the network adapter were affected by the lightning (though everything else works fine)? Is it worth reinstalling the network adapter? Belkin reckon the router is AOK and suggested something about clearing the TCPIP stack on the adapter (!) but couldn't or wouldn't help further.

  VoG II 21:11 04 Aug 2006

I recently had a similar problem after shutting everything down and going away for a few days.

I disconnected everything, connected the desktop PC to the modem and could access the internet. I then ran the Belkin router setup software, following the instructions to connect cables as prompted and bingo, all was well again. The weird thing was that after doing this the router had retained my WEP settings etc.

It may be worth a go - 10 minutes maximum.

  Kevin Cobbler 21:34 04 Aug 2006

I've tried this a couple of times. The router had one CD with it that seems only to have a manual on it, which in turn directs you to type in 192.168.2.1 in the browser address bar. Problem is I cannot connect to the Iternet on this PC, and am unable to ping 192.168.2.1 either. I've found a similar (unresolved) thread from a week or so back.

I would suggest giving belkin a ring as when I had a similar problem the helpline solved it in a matter of minutes

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?