belkin router P5D9630uk4A

  ranch 12:15 21 Sep 2007
Locked

Have been going round in circles on the Belkin helpline.
My problem has been setting up the modem router to run 2 laptops wirelessly.
Finally got the new Advent 8117 Vista laptop connected and operating normally downstairs from the router located upstairs.
The router was set up on advice! from Belkin on PPPoE with MTU 1400. However my ISP Orange say it should be set on PPPoA and have cut me off the helpline twice when I say it doesn't work on PPPoA. Having got the laptop working on this setting I'm reluctant to start changing everything as this has been going on for 2 weeks!
My main problem now is that my older laptop Toshiba Satellite 2410-601 with netgear card WPN511 XP Home IE7 which is upstairs next to the router will only work if connected by ethernet cable. If I pull the cable out I can access some websites but not banking sites etc. The indication on the laptop is wirelessly connected with excellent signal strength and the Belkin indicates green connected but no internet access on this laptop but normal access on the other laptop wirelessly downstairs.
My retailer (Currys) thinks the problem is related to security set up on Belkin router (WPA PSK) to do with 64 128 bit encryption. Again I'm reluctant to jump in and start resetting and risk losing the connection again.
Any ideas advice? Is the PPPoE connection right? Belkin downloaded the DRTCP to set the MTU 1400 and this seemed to get the downstairs laptop working wirelessly.
Regards,

  brundle 13:59 21 Sep 2007

If you're on ADSL you should be using PPPoA, you may need to switch everything off after you change the router setting and wait a few minutes before powering up again (router first, wait until all lights show, switch on PC). This will allow your router and the Orange server to negotiate a new connection.

DRTCP might have changed the MTU on your working PC, but as you probably know you have MTU size settings for TCP/IP on the PC and MTU size settings on the router too - DRTCP can only adjust the MTU of the PC it's running on.

click here

  ranch 16:46 23 Sep 2007

Brundle.
Thanks for your reply.
I have been talking with Belkin technical by email. They have advised me to download firmware for F5D9630uk4A which I have done and installed. The router homepage changed colour to greyish pale from the original blue.
I reconfigured the router on PPPoA with my original settings. Have now got connection wirelessly to downstairs Vista laptop but still can only work adjacent Toshiba laptop on wired connection to router. Some webpages come through ok on wireless but no banking or secured sites etc. Not even the Halifax homepage.
My settings are vpi vci 0 38
encap vc/mux
mtu 1432
IP ads auto
mode 802.11g
wan dns auto
ddns disabled
Regards

  Dilan 10:31 01 Oct 2007

Hi,
I think I have the answer for you. I had the same issue when I got my vista laptop. The problem is that Vista default MTU value is 1500. This cannot change by any tools (Eg: Drtcp) not even editing registery. You have to change your Router MTU to 1500. But the problem is that belkin router does not accept 1500! To do this you need to take a configuration backup of your router and edit it with notepad. change all the MTU values to 1500 and save it. Now restore the router using new edited backup file. This will solve your problem. If you need any more help just let me know. I will provide a sample config file. By the way Belkin product support is completely useless and clueless.

  ranch 12:13 01 Oct 2007

Hi Dilan,
Thanks for your response.
Noted regarding the Vista MTU 1500. At present I am OK with the Vista downstairs. It is working normally wirelessly.
The problem was with the Toshiba satellite next to the router. It would only function when connected by cable to the router. However, I noted that the firmware downloaded from Belkin had introduced incorrect Time / Zone settings in System Settings. It was set to First NTP Australia and Second NTO N America. I have reset First NTP to Europe, Left Second on N America and reset the Time Zone Off set to GMT from GMT+10. Only problem now is the LAN Settings Lease Time is set to One Year and there is no option in the drop down menu for FOREVER. Is this a problem? What will happen at end of 1 year?
With the correct time settings it now appears to be working normally wirelessly.
I agree Belkin helpline is useless.
Regards

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

Add Depth Of Field to a photo using Tilt Shift Blur in Photoshop

iPhone tips & tricks

Comment afficher des fichiers cachés sur Mac ?