Belkin router - No connection

  adrian.d 18:57 14 May 2007
Locked

Hi

Does anyone have an answer to this.

My Belkin F5D7633uk4a wireless modem/router stopped connecting to the internet but still has wireless network capability. Tried all the usual reset procedures with no luck. Tried my Speedtouch usb modem which connects first time no problems, so took it back to the shop who replaced it without a fuss. Still the same problem though. The phone led flashes about 50 times periodically and wont go solid as it should.

I have contacted Belkin and they went through the reset procedure and ip address checking all found ok. The problem seems to lie with the phone signal in. Yet as I said the Speedtouch has no problem. Using XP PRO Sp2. Any ideas?

Cheers
Adrian.d

  pk46 19:11 14 May 2007

Try re-setting your user name and password that was given to you for your router setup to connect to the broadband network.

  adrian.d 19:27 14 May 2007

Meant to add that this was suggested also by Belkin after the bit about the phone led having to show "solid". Still no good.

Adrian.d

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 Hack Latest News: How Secure is your Wi-Fi?

Photoshop CC 2018 released with new Curvature Pen and better brush tools

Best kids apps for iPhone & iPad

Comment utiliser Twitter ?