Belkin Router F5D7632-4

  Blaise2006 20:22 10 Oct 2006
Locked

Hi,

I have the aforementioned wireless router hardwired to my desktop. After several attempts to call the helpline I've finally managed to get it all up and running. So far so good.

However, I'm now trying to connect to the internet wirelessly with my shiny brand new Dell laptop. After the laptop has booted up it detects all wireless networks available. When I attempt to connect to mine it asks for a network key. I have absolutely no recollection of establishing a network key when configuring the modem in the first place via 192.168.2.1, I though all belkin routers were shipped with no security. How do I overcome this problem and connect to the net via my laptop.

This also raises the problem of security. I have absolutley no idea how to assign the system of passwords to all wireless devices in my house...the belkin documentation is far from clear and when using the helpline the line is very poor, probably due to the distances involved and I can barely understand the accents.

I just need a really basic step by step set of commands to follow. Any help be gratefully received.

Kind regards

BL

  Danoh 01:10 11 Oct 2006

Maybe you are not connecting to yours but to another wireless network with the same SSID or "Station" name.
When you were setting up the router via 192.168.2.1 on your desktop, did you change the SSID from the default to one of your own choosing (do not use your postcode, address, etc)?

There are several security aspects which your Belkin has available, all of which are avilable from the configuration pages when you access 192.168.2.1 (make sure you do it on your wired desktop!).

a) Set up a unique SSID

To set a password, start with the router via 192.168.2.1 above.

b) Data Traffic Encryption protocol
Ideally all your wireless devices can cope with the WPA data traffic encryption protocol rather then WEP. Many handheld wireless games consoles do not.
Of course, you will need to select the protocol which all your wireless devices has.

c) Set your unique password (Passphrase) on the router.

1) On each of your wireless devices, setup security in a similar fashion
- enter your unique SSID
- select the common data encryption protocol
- enter you unique password

You’ve only mentioned your DELL laptop as a wireless device.
That can best be setup as above, using Windows Zero Configuration (WZC);

Start> Control Panel> Network Connections> Wireless Network connections

Hope that has helped a bit.

  Aargh 12:29 11 Oct 2006

I use the same router and it has lots of features which can trip things up if you click on the wrong options when setting up.

Your network has a name - SSID- and this needs to be tapped in exactly the same on both the router and wireless pc/device.

On the router in the wireless>security tab you can select the channel to use, generate a network key by typing in a password, and choose whether to hide your SSID.

As you can see your network, it simply seems a case of making sure your laptop has EXACTLY the same SSID and set of hex pairs entered into the network key boxes on the laptop, making sure both are using the same security protocol ie 128bit WEP or WPA-PSK. As Danoh says, some devices, such as Sony PSP etc, don't like WPA and have to use WEP, but your laptop should work on the more secure WPA format.

Check those boxes/passwords/ mames all match!!

  Blaise2006 12:48 11 Oct 2006

Hi Danoh,

Thanks for the help. I've followed the advice to the letter but still no joy.

1. Confirmed that the SSID for my router is indeed the network I am trying to access with my laptop.

2. Selected WPA/WPA2 in the security options. Then entered preshared key.

3. Entered settings on laptop using wireless network connections tab. On wirelss network connections dialogue box it states I am connected and has a gold star by the side, yet when I select my web browser all I get is www.*** cannot be found please check name and try again.

Incidently, just as an experiment I created a wired lan network by connecting my laptop to a spare lan port on the router and it worked fine. Wireless networks are certainly not as simple to set up as indicated by staff at PC world.

An additonal piece of information which may or may not be relevant is the fact that my desktop which is running win2000 and my newer laptop is on XP.

Any further help would be much apprecited.

  Ashrich 23:05 11 Oct 2006

Try turning the Windows firewall off and , if you are using Internet Explorer , right click on the desktop icon , click on properties and on the connections tab click on " don't dial a connection .

Ashley

  Danoh 12:42 12 Oct 2006

XP with the 2nd service pack (SP2) applied/installed handles wireless connections far better then Windows 2000 which has the older NT4 as its kernel. So it won't be that, (phew! :-).

Do as Ashrich has suggested re: "Don't dial a connection" setting.

Then I would suggest;

1) Remove all wireless connections which have been setup on your DELL laptop.

Start> Control Panel> Network Connections>
Right mouse-click on “Wireless Network Connections” and select “properties”.
Select the “Wireless Networks” tab.
Remove any “Preferred networks” entries you see in the box.

Then Add a new “Preferred network” entry again.

2) Turned off all your computers. Then turn off your Belkin modem-router. Leave it switched off for 5 minutes or so.
Switch your Belkin modem-router on first, leaving it to settle down for a couple of minutes or so.
Then power up your DELL laptop ~ it should now automatically find your own network and connect to it. (Make sure you are in good radio transmission range, in case this was your problem in the 1st instance.)

Do let us know how you’ve got on.

  Danoh 12:44 12 Oct 2006

Ahh!! Just had a thought... Which software firewall do you use on the DELL laptop? Is it ZoneAlarm?

  Blaise2006 15:56 12 Oct 2006

Thanks for all the help folks. The good news is that I've finally got the laptop connected wirelessly to the net- only I'm not altogether sure how I did it. Remember I mentioned I experimented by connecting a cat5 cable from the laptop to the router, well somehow this created a 'bridge' (I have no idea what this is) which seemed to prevent me from accessing the internet even though it stated quite plainly that I was connected to that network. Anyways, it's working well at the moment, good speed and house coverage.

Reading through the CD manual I believe it said that you can only share files and other resources via 'wired' devices- is this right? In other words, if I wish the access the hard-drive of my desktop via my laptop I would need to re-establish the lan network and cat5 cable? I did actually try to do this when I had the cable connected but unsurprisingly could not figue it out- is some more sofware required? Undoubtably its probably a fairly straight forward process but for a networking virgin like myself, either wired or wireless, its a rather steep learning curve.

Any more comments or thoughts would be great.

Kind regards

BL

  Danoh 17:17 12 Oct 2006

It'll be worthwhile starting a new thread about "Wireless File & Printer Sharing", but look at other threads as there've been loads asking about this before.

In short, yes you can share files and other resources such as a printer, via wireless and wired devices on the same Local Area Network (LAN), defined with the same Sub-Net Mask.

Great news about being able to connect wirelessly now! Would still be worth cleaning up any spurious wireless detritus though.

  Blaise2006 20:11 12 Oct 2006

Cheers Danoh,

I'll have a look at other threads when I get a minute and maybe start a new one if need be.

I have deleted all other superfluous wireless network connections so hopefully everything should be ok.

Thanks for the help.

BL

  Danoh 00:06 13 Oct 2006

Be aware that anyone who gains access to your network (the wireless part is the weakest link) will also get access to whichever folder/files you have “shared”.
So make sure your WPA passphrase is as long as possible and as unusual as possible.
Here’s a good link click here posted by irishrapter in a recent thread.
I've made up my own 63-chars using a mix of different foreign languages, lower-upper case, special characters and numbers, which I can actually remember!

Probably easier for me to cover it briefly here; do check out the other threads as there's loads more you can pick up along the way.

1st you need to set the same WorkGroup name for all of your computers connected to your network, wirelessly or wired, but for each to have different computer names.
To do this on each computer,
Start> Control Panel>System> tab: Computer Name }Change

WorkGroup and Computer names can be between 8-15 characters using both letters and numbers; best to keep them short and simple (for network drive mapping, should you end up wanting to do that later on).

Change the default MSHOME to a WorkGroup name of your own choice for each computer. Then assign a unique Computer Name to each individual computer.
{TIP: best to decide on these before u start; Capital letters and numbers only}


2nd ~ to share Folders or Files

By default, each computer’s “Shared Documents” folder is opened for sharing already. So you can move any items you wish to share there.
But its usually more convenient to specify which folders or files you wish to share across your network.

To do this, my personal preference is to use Windows Explorer and right-mouse click on each folder.
Select “Sharing and security” from the drop down list.
The new window has a “Network sharing and security” box;
> tick “Share this folder on the network”

If you want to be able to edit your files from a different computer;
> also tick “Allow network users to change my files”

== ## ==

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

Photoshop CC 2018 released with new Curvature Pen and better brush tools

Camera tips to take better iPhone photos

Les meilleures applications de covoiturage 2017