Belkin Router F5D7230-4

  Aere 10:23 15 Sep 2007
Locked

Well, I'm having problems installing my router again. It's worked fine before, but I had to reformat my computer, after that when I tried installing the software again I'd always get an error saying that the "Easy Install has encountered an error and will have to close". This has happened to me every single time, I've followed directions on how to prepare my router and everything. Restarted my computer, even switched cables connecting the router to my computer because the other ones were a little bent. Any idea where I could go online to download the software (I've tried the Belkin website, but no help there), or anything to fix this error? Any help would be appriciated.

  Taff™ 10:37 15 Sep 2007

Everything is on the Belkin Site click here What couldn`t you find? There isn`t really any software required for the router. What are you trying to connect to it with?

  Aere 10:45 15 Sep 2007

Well, tried downloading a file from the link you sent, my comp can't seem to read or open the .bin file. I'm trying to find the drivers or software or whatever it is that the disc does when you're going to install the router. I've also tried to just connect my modem to the router, and router to the computer, but my internet doesn't work that way, it won't load any pages or sign me in to any messengers. What am I trying to connect to it with? Well.. don't really understand that question but you're probably meaning cables. I'm using cables that look like giant phone plug-ins. Not too sure on what they are called though.

  Taff™ 10:59 15 Sep 2007

Ethernet cables or CAT45. I assume the router is connected to a cable modem from Virgin Media. Take a look at the manual from the link above. It explains it pretty well there. I assume you`ve lost the installation CD that came with the router so we`ll have to do it manually so go to the alternate setup on Page 23.

  Aere 11:40 15 Sep 2007

Yeah, its ethernet cables. Actually the modem I have is a Motorola one, don't know if that makes a difference or not. I haven't lost the installation CD, thats the disc I"m having problems with, that keeps getting all those errors when I try to install the software for it. I've looked through the manual, followed the steps on it, but honestly wasn't too sure what to do after going to that 192.168.2.1 website. I messed around with settings and options, but the whole time the "Internet Status" at the top right side of the page said "NOT CONNECTED". Lol, I'm starting to feel like a bother now by posting all of these messages >_>

  crosstrainer 11:47 15 Sep 2007

The 192.168.2.1 address is not a web page, it's your routers config screen (displayed as a web page) This is where you setup the router with the required options. It sounds to me as though you may be going about this back to front:) You need to sort your modem out first, have you tried the motorola web site? Can you use another PC to download the required driver files?

  Aere 11:54 15 Sep 2007

Oh? What would I have to do about my modem? No, I can't use another PC at the moment, this is the only one that has internet here at my house. I"ll probably head to bed now, but when I'm up again I'll read what more help you had with this. By the way, I really appriciate all that you've helped me with so far :)

  Aere 11:55 15 Sep 2007

Oops, didn't realize that it was a different poster posting now. Well, either way its appriciated from both of you!

  crosstrainer 11:57 15 Sep 2007

Try to install your modem before you attempt anything with the router...if you have already installed the router software (which you must have) I would uninstall it first. Does the router "see" the modem when they are connected together?

  Aere 15:18 15 Sep 2007

I don't think anything from the Router has installed into my computer, thats when the disc gets its error. Yes, the router can "see" my modem when they're connected together. I'll try installing the modem then.

  Aere 15:53 15 Sep 2007

Well, installed my modem, restarted, tried the installation CD for the router again, same error. I"ve done a search to make sure it's not already installed or any files from belkin are on my comp, none are.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

50 best online Adobe XD tutorials

iPad Pro 10.5in (2017) review

Comment connecter un MacBook à une TV ?