Belkin router connection problems

  User-88C275E8-EB03-4BC4-A4366AF1623A2182 08:41 05 Jan 2004

I have just installed a new Belkin F5D7630-4A combined ADSL modem and wireless router. I am constantly losing the Broadband connection. This is signalled by the Data light going out. This happens both while I am working on the computer and when I power up. The only way to get the connection back is to power down the router then re-power it. I did not experience this problem with my previous USB ADSL modem so assume the phone line is OK. My ISP (Virgin) assures me I should get 24/7 connection. Has anyone else experienced this type of problem? The router is connected to my desk top via an ethernet cable and to a wireless card in a lap top. This part of the equation is worrking successfully

I've just received one of those through the post today from Amazon. I won't be setting it up until tonight when I get home.

I'll let you know if I have any problems.

  AndySD 11:17 05 Jan 2004

Looking at the manual...have you checked the Unternet WAN settings...

Dial on Demand - By selecting “Dial on Demand” your Router will automatically connect to the Internet when a user opens up a web browser.

Idle Time (Minutes) - Enter the maximum idle time for the Internet connection. After this time has been exceeded, the connection will beterminated.

Thanks Andy. I altered the Idle time to 30 minutes and, so far, it has stayed connected. The dial on demand box was already ticked

best of luck with your setup GoldenEagle. Took me half a day and two calls to Belkin before the nice man at sorted out the IP information.

Finally managed to get everything up and running after 4 hours of calls to Belkin and BT Openworld.

In the end my problem was down to BT supplying the wrong VCI number (whataver that is). Once I worked out what the correct number was everything started to work.

Anybody know what the VPI and VCI numbers are?

The only problem I seem to have now is that some web sites are very slow. Most are okay, but some are very slow. Maybe it's just a net problem, or perhaps my DNS hasn't sorted itself out yet. I'll see what it's like in the morning.

Having lots of problems accessing web pages. The router appears to be setup okay, with all the lights staying on as they should do.

When I try to access a web site, sometimes it works okay, other times I just get some of the page and other times I get Page Not Found.

Hellfire, did you make any other changes to your router before it worked okay?

After a days trial and error I have concluded that the crucial part is getting the right set up information from your ISP. In my case a great guy at Virgin net took me though all the configurations and everything is now working (touch wood)

The VCI (Virtual Channel Identifier) and VPI (Virtual Path Identifier) are the switches which guide data to and from your ISP. If they are wrong you are stuffed. Likewise the encapsulation must be correct. Your ISP must give you that as well either LLC or VC MUX. They should also confirm whether you should be on a PPoE routing mode or a PPoA mode. If you are interested in all this jargon the Cisco Systems website has a massive glossaty of ter,s. Those long winter evenings will just fly by. :)

I have to say that the set up instructions in the manual were about as useful as a chocolate teapot. Any idea that you can have this kit up and running in minutes is somewhat optimistic. .

According to Belkin I need to download the latest drivers for my wireless USB network adapter which is plugged into my PC. This is a known problem. Just hope they are right.

I plugged a laptop in to the router via an ethernet cable last night and had no problems at all. It was this fact that made Belkin suggest the fix they did.

I'll try this tonight. Fingers crossed.

According to BT the setting I should use are

VPI/VCI - 0/38
routing mode - PPPoA
encapsulation - VC Mux

Although others have suggested that LLC may work better.

  LeadingMNMs 15:56 07 Jan 2004

The settings I use are VPI = 0, VCI = 38, ENCAPSULATION = PPPoA VC-Mux. This is using BT Yahoo Broadband but not a Belkin router.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review: Hands-on

Illustrator Andrés Lozano on his improv line work, brazen use of colours & hand sketching

iPhone X review

Comment envoyer gratuitement des gros fichiers ?