belkin router for BT lines Security question

  ootie 17:13 07 Apr 2009
Locked

Hi. could you tell me how to 'security enable' my wireless connection please? When I connect, a list of wireless connections come up, obviously my neighbours etc, but mine is the only one listed that isn't secure This is probably very simple to do..... but I'm not very good at this stuff. Hope you can help! THANKYOU :o)

  skidzy 17:28 07 Apr 2009

Enter your router’s config page by typing the IP address into your browser. This is 192.168.2.1

Then scroll through to Security and create a WPA or stronger key (write this down) and save it somewhere safe.

We can help further if you post the router model number.

  rawprawn 17:43 07 Apr 2009

I think you would be best ignoring WPA and go for WEP. As skidzy "or stronger key"

  skidzy 20:43 07 Apr 2009

I assume you meant ignore WEP and go for WPA as WPA is stronger than WEP ,though i should add,i have been using the same WEP key for years now on different routers with no problems to date.

  rawprawn 08:30 08 Apr 2009

Dyslexia was never my strong point ;)) apologies to ootie.

  ootie 22:38 08 Apr 2009

Thankyou!!! I did have to ring belkin support in the end - mainly due to my stupidity I think!! I've got it all done and secured now, but i have a very tacked off 13 year old who's XBox won't work due to something called an MTU setting which should be 1364 or above. Belkin inform me that this is nothing to do with them as it's an xbox issue, but the Xbox website is as much use as an ashtray on a motorbike!!! Any ideas would be gratefully accepted! (laptops and PS3 work prefectly well, and so did the xbox until I changed the security setting... I'm confused!!)
Thanks again guys!!!!

  skidzy 20:49 09 Apr 2009

If you have created WPA or stronger...this maybe your problem with the xbox...this depends on your router.
Change to WEP and try the xbox again......this is how i overcame the exact same problem using a D-Link router some time ago.

You may find you need to port forward your router.
Also check to see if the Nat firewall is active within the routers configuration.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?