Belkin Print Server F1UP0001 won't reset

  Wolfbaine 14:44 29 Jan 2007
Locked

Hi

Can anyone shed some light on my problem as neither Belkins tech help via email were any use or their call centre in India.

My print server is to put it politely screwed and will not reset to the factory default. I have tried the method as in the manual of holding the reset button for 10 secs, the call centre gave me 3 different methods with varied lengths of time holding the reset button but the end result is the same.

The test print page reads the following:

Printer - Epson Stylus Photo R300
Print Server Name - (null)

Network Connection
Ethernet MAC Address - 00:90:96:00:00:00
WLAN MAC Address - (null)
DHCP Client - Disabled
IP Address - 192.168.1.1
Subnet Mask - 255.255.255.0
Gateway IP Address - (null)

Wireless Network
WLAN MAC Address - (null)
SSID - (null)
Network Type - Infrastructure
WEP - Disabled
Wireless Status - Disabled

Printing Service
FTP Printing - Disabled
Raw TCP/IP Printing - Disabled
Raw TCP/IP Printing Port Number - 9100 (USB Port 1) / 9101 (USB Port 2)

Version Information
Firmware Version - (null)
Boot Code Version - v1.03.12.bk
Hardware Version - (null)

I apologise as this is long winded but I am at a loss. I have tried to access the print server with it connected both wirelessly and via an ethernet cable. Neither work, it used to work without a problem but not it seems to be stuck and I'd rather avoid spending a further £60 for a replacement if there was a solution available.

Has anyone come across this problem and more importantly.. know how to fix it?

  recap 15:37 29 Jan 2007

What other devices do you have on your network? and, what are their IP addresses?

  Wolfbaine 22:31 29 Jan 2007

A desktop and laptop PC

IP's

192.168.1.64
192.168.1.65

The router is a BT Home Hub
Gatewat 192.168.1.254
Subnet 255.255.255.0

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment utiliser Live Photos ?