Belkin Network limited connection problem

  actuality 10:38 03 Oct 2007
Locked

My access PC uses MS Windows XP (Media Centre)and is linked to a Belkin ADSL Modem/High speed wireless G Router model: F507633-4. I believe I have successfully and securely set it up, with the internet, emails etc all seem to be working well.
The problem appears to be my new laptop, which operates under MS Vista. I can see my wireless network and can connect to it, but with limited access (can't get the internet). The wireless connection status on the laptop indicates limited IPv4 and IPv6 Connectivity.
Would really welcome your help.....in simple terms please....THANKS!

  ambra4 12:35 03 Oct 2007

Windows Vista contains both the familiar IPv4 stack and the new IPv6 stack.

IPv6, when it's rolled out across the Internet over the next few years, will bring an end to the problem of running out of IP addresses and improve other aspects of TCP/IP operation.

However you do not need IPv6 at present time disable IPv6 on the Windows Vista system.

Check this site on how to disable IPv6

click here

  Ashrich 23:02 03 Oct 2007

Make sure that you are putting the EXACT security key in ( and in the right upper or lower case ) you wouldn't be the first ( we've all done it ) to make a typo or have the wrong case . I have both types of IP running on my laptop and PC with no ill effects so , as it is not really in use yet , disabling IPv6 would not make too much difference . Have you tried temporarily using an Ethernet cable and seeing if you can get access that way .

Ashley

  actuality 10:18 04 Oct 2007

thanks guys. have checked out both solutions, but still get message on my laptop: connection unsuccessful, connected to (my access PC) but no access to internet. Any more tips....much appreciated!

  brianblessed 12:52 04 Oct 2007

Is your router sat on a carpet?

I had a similar problem with my wireless network a couple of weeks after installation and BT said carpets can be a problem (something to do with electrical charge accumulating). Putting the router on a chair fixed the problem immediately.

  ambra4 13:37 04 Oct 2007

How to fix Vista's network bottlenecks

The problem with Vista's new-fangled network stack

All this automatic tuning of the Vista network stack sounds great in theory

But the problem is that some clients don’t support TCP window scaling

Or don’t have it enabled.

Additionally, some firewall products also don’t support it.

If using McAffee uninstall and turn off IPV6

In either scenario, the result is dropped packets, which affects network performance horrendously

Your traffic is literally dropping into a black hole, never to be seen again.

Try this open up an Administrative Command Window

Right-click-Run as Administrator and type in the following command:

netsh interface tcp set global autotuninglevel=disabled

You may also need to type in:

netsh interface tcp set global rss=disabled

The changes take effect straight away, with no reboot needed.

You can also check this site

click here

  ambra4 13:38 04 Oct 2007
  AdeyA69 14:08 08 Oct 2007

My Dad got a new Vista laptop with a Belkin Wireless ADSL modem. I dont remember if it is the same model as yours. We found that the laptop recognised the modem but with limited control. But we did get round this.

Have you looked in your paper instruction guide? There is a default IP address (four numbers) and a default password. Put the IP address into your browser address bar.

This allowed us to access the internal flash of the modem and enter the set up of the modem directly. We found this straight forward after we had confirmed some details with the broadband provider, such as POP3 etc which the modem needs to know.

Hope this helps. Adey

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Lightwell software lets you create mobile apps without using code

Best value Mac: Which is the best £1249 Mac to buy

Comment désactiver les programmes qui s'exécutent au démarrage de Windows 10 ?