Belkin N1 Wireless Router

  Tonydxb 10:19 06 Dec 2007
Locked

Hi Guys
I just got a Belkin N1 Wireless Router along with a Belkin N USB Adapter.

I plugged the Router in and changed all my cables over as instructed to do so from my bt modem to the Belkin. I installed the disk and followed the instructions on screen and entered my IP details. It connected me to the internet through my wired connection and all was hunky dory. I then installed the software on my other pc which is approx 5 meters away for the usb adapter. This installed nicely and was up and running. The problem is that it can rarely find my network and when it does it wont let me connect to it. There is no security on the network as yet and the network is visable. Im running xp on the wired and Vista on the wireless. I was told by belkin to update the driver for the vista machine which i did and still nothing. I've tried every channel available from the router and still nothing. Ive spent 2 days messing with this now and im ready to smash the whole lot of junk up. I wanted to run the vista pc in another room, but it wont even connect from 5 meters away. PLease help.
I hate talking to Belkin support as it seems to be in india or somewhere and i cant even hear what they are saying half the time.

  Kemistri 10:57 06 Dec 2007

I have not tried the latest Belkin wifi management software, but I think it's a pity that you chose to install it. From XP onwards, such software has been entirely redundant and most folk consider it to be inferior to the simple reliability of WZC (and the Vista equiv.) Windows is happier doing it that way.

Uninstall it, run a cleanup, then reinstall it with the driver ONLY.

If you're not able to get the network secured ASAP, click here and turn off the wireless. Either that or get WPA/WPA2 up and running. Long key, mix of ASCII characters and symbols, circa 20 characters in length, copied to a text file to avoid typing errors.

Oh, and read the manual from Belkin's website. It is very very simple to set up a home network and router, but if you start off wrong, you will likely go nowhere fast.

  coffeegrains 19:00 03 Jan 2008

Hi, same problem as yourself with my Belkin N1 router. After being messed around by BT, reluctant to give settings as they probably wanted me to buy their home hub, I eventually worked out the correct settings myself and HOORAY connected to the internet. So zip upstairs to my daughters computer to install the USB thingummy. Great no probs,but will it find my network,,, NO, finds everybody else's though. Called Belkin, they had me up and down the stairs like a demented maniac after disabling security, and trying every channel [all 13 of them] still no joy. Totally give up and will return the whole lot to PC World and get a BT Home Hub. Belkin products are pretty rubbish I conclude, as I remember buying an FM transmitter for the car and that never worked either. Should have learnt my lesson then.

  Kemistri 20:36 03 Jan 2008

"Belkin products are pretty rubbish"

How many of them have you installed, coffeegrains?? Just the one, I suspect.

  conan_troutman 11:53 04 Jan 2008

I have a whole range of belkin products running my network.

a belkin N1 router wired to a vista PC and wirelessly to a XP laptop, a belkin all in pne wireless G print server and a Wireless G ada[ter that my 500Gb hard drive is connected to the hard drive and printer are in the attic and the router is m=next to the PC in the living room two floors down and the signal is a respectable 70%.

so your sweeping statement is rubbish not belkin products.

granted I had some problems at first but that was incompatibilty problems with XP and vista not the the belkin products.

you also need to add a patch for vista and XP to see each other

see click here

to be honest I installed the n1 with out a disc as I had lost by the time I upgraded to Vista
but the n1 is capable of detting up without

  coffeegrains 17:27 05 Jan 2008

Well 3 different types of routers and 3 different USB wireless adapters, and I did have just to try a media streamer device on loan and they all failed. As a follow up I just bought the new BT voyager with matching USB adapter.. 8mins after getting out the box it was up and running, so i leave you to again draw your own conclusions. Cheers

  conan_troutman 18:35 05 Jan 2008

my only conclusion is you and Belkin do not mix...Belkin and I on the other hand seem to work very well.

mind you I am probably the same as you with linksys as you are with belkin...I just hate them not had one item by linksys that I did not have to power down and back up twice a day.

glad the voyager worked for you...I suppose we all have our quirks

  coffeegrains 19:10 05 Jan 2008

Yeah, guess you can just be unlucky with one manufacturer or type of product. And your right about Lnksys !!

  alpenstern 15:26 11 Jan 2008

I have exactly the same problem (XP on all computers), and I have been in endless discussions with the Belkin support in Sweden, and they say "this has never happened before" (which I think is not completly true...). I have bought 3 usb-adapters, and I have used them on:
- laptop with bulid-in wireles card
- lap top without build in wirelss card
- stationary comp. without a wireless card
same result: somtimes the usb "connetced" computer can see the network, but is unable to connect, sometimes it can see my neighbours wi-fi, but not mine (the Belkin router located 90 cm from the computer...)
When I try to connetc, the Belkin router does not even turn o the bkur "wireless" button..

I have used the Windows built in software, I have used the Belkin software, I have reinstalled, I have restarted the router... I havn´t smashed the whole thing in the wall, yet, but that is all that is left.
Notable is, that the lap-top with its own build-in wireless card connetcs to the Belkin router without any trouble at all!
I couldn´t just be me beeing incompatible with Belkin, there must be something wrong!

  conan_troutman 23:30 11 Jan 2008

is the wireless feature enabled on the router thereis the option in the settings menu to have it work as a wired router only.

also there is an option to hide your network so once you have connected all your devices no other device can find you thus preventing hackers

first using a computer that is connected to your router and workning type in the adrees of the router using internet explorer ( usually 192.168.2.1)

navigate to "Channel and SSID" and tick ensure broadcast SSID is ticked secondly where it says wireless mode ensure it does not say OFF in this box mine says 11b+g+n.

if your router settings are as such then I would say it is your usb adapter that is at fault

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

See the work of famous artists playing with toys

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?