Belkin Modem-router Aggresively Disconnect

  SnT 02:07 26 Jun 2008
Locked

Hi there, I decided to upgrade my old network to a wireless/wired configuration. I purchased a new Belkin N Wireless Moudem-router.

My main computer is running windows vista. When I attempt to run the setup software I get disconnected from the network and my computer joins an 'unidentified network'. On this 'unidentified network' I am the only computer and there are no networks or gateway devices present. Physically disconnecting and reconnecting the LAN cable fixes the problem.

I have tried installing the software in isolation. Simply power to the modem, and the LAN cable from the computer to the modem, not even teh phone lime connected... I acheive the same result... network disconnects and reconnects to an unknown network.

Please if anyone knows any problem with vista or the router I need to fix this haha.

  ambra4 18:23 26 Jun 2008

Disable IPv6 In Vista

Windows Vista contains both the familiar IPv4 stack and the new IPv6 stack.

IPv6, when it's rolled out across the Internet over the next few years, will bring an end to

the problem of running out of IP addresses and improve other aspects of TCP/IP

operation.

However you do not need IPv6 at present time disable IPv6 in Vista will improve your

connection

Download the pdf file will tell you how to disable IPv6 in Vista

click here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

See the work of famous artists playing with toys

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?