Belkin to Livebox - any ideas please??

  oldog 12:43 01 Jan 2007
Locked

Belkin 802.11g to Livebox problems - ideas please?

I have Orange Broadband with LIVEBOX which is apparently delivering the goods. (Proof: My laptop and my son's laptop managed to link wirelessly without too much trouble, one with internal card one with external card)

I also have a PC and my daughter has a PC which have Belkin wireless adapter both 802.11g both fitted exrenally.

I cannot get either of these to connect with the internet (I have tried Belkin's own configuration utility and the Windows Wireless Zero Utitilty and even messing with the settings manually and trying various different security settings on the Livebox)

Everything seems in order. A good signal is displayed. I type in the network key and the system says I am connected but fails on trying to load a webpage. The Orange helpline suggested the Belkin helpline (fair enough as wireless is clearly being delivered) Belkin tried to fob me off to my computer manufacturer but I don't buy this.

I am on the point of buying new network cards --unless anyone has any new ideas???

  STREETWORK 13:13 01 Jan 2007

Well managed to sort this out and am posting the solution for others:

1. On the PC you need to connect, click 'start', 'run' and type in "services.msc" without quotes.

2. Scroll down to wireless connection and right click it.

3. Click 'start'

4. right Click it again and click 'restart'

5. close the window.

6. Right click on the system tray icon for the adapter and click on 'view available connections'. This will pull up a window showing any available networks (and may list others in your area)

Note: If you do not see any connections repeat steps 1 to 6 again.

7. Choose the network you need to connect to and click connect. Here you will be prompted to type in the WEP Key, this can be found on the base of the Livebox.

It should now connect...

  STREETWORK 13:15 01 Jan 2007

Also,

Belkin have a free phone help line and is very good... see their website

  oldog 17:18 01 Jan 2007

Thanks Streetwork but I have already been through all thoise steps above and they didn't work for me.

I tried the Belkin phone line and they were not very helpful for me - suggested there was something wrong with the computer 'cache' (whatever that may be). I don't feel that there is anything wrong with either PC. My own PC is working at the moment under a wired up connection. My daughters PC works wirelessly when she is at her college.

I think it's a case of 'A works OK with B, B works OK with C' but put A and B together with C and nothing works and nobody knows why.

  STREETWORK 20:09 01 Jan 2007

Ok,

1. Unplug the adapter
2. Uninstall the adapter completly
3. Reinstall the driver
4. Turn off the Pc
5. Connect the adapter
6. Reboot the PC

Windows will reload the driver again.

On the Livebox press button '1' to put it into pairing mode, after about 5 minutes go to the PC with the adapter double click the system tray icon and see if the Livebox has been picked up. If it has try and connect it to the livebox.

If this does not work, right click the icon and select 'view available networks'. If you do not see any follow the steps in the previous post again. Then, 'view available networks again and see if it has picked it up (you may see more than one network listed).

Putting the livebox into pairing mode will allow it to search for any available wireless devices.

  oldog 08:19 02 Jan 2007

Thanks, Streetwork, for your time and ideas.

I followed steps 1 - 6 and rebooted.

Windows found the new hardware and installed the drivers.

I put the livebox into pairing mode and a new red Belkin icon appeared in the system tray. Right clicking on this gave me two options (Belkin own utility or Windows Zero Configuration utility. First tried Belkin but drew a blank (nothing available - a picture of a X between my PC and the router). Then clicked on WZC and another icon tells me that there is a network (Livebox 3340) in range.

I click on connect and am prompted for my network key. (This is familiar territory - i have been here - lots! )I carefully type and retype the key. Short pause (acquiring network address) before windows announces 'Connected!'

The window displays the Livebox as connected and all looks hunky-dory but I know what is going to happen next.

I click on my homepage (well try a couple of web-pages actually) and get the familiar 'Page unavailable'

I am not really 'connected' in the true sense...

  oldog 08:38 02 Jan 2007

Just going over again things I have tried before

I tried windows 'repair'. All the usual windows flash up - renewing IP address etc. etc.

The details panel at left (and status box) display:

IP address (my correct LAN address)

Subnet mask 255.255.255.0

Default gateway 192.168.1.1
DNS server 192.168.1.1

but

WINS server blank (I don't know what this is)

manually configured (which surprises me a little)since the box is checked 'Use windows to configure wireless settings)

Access point Livebox 3340

Encryption enabled

Windows cannot detect problems with this connection.

The icon in the sys tray tells me I am 'connected' with excellent signal.

But I cannot actually connect.

  mgmcc 12:19 02 Jan 2007

Open a Command Prompt window ("Start > Run", type CMD and click OK) then, at the prompt, type...

ipconfig /all

...and press Enter. This will show details of all networking adapters installed in the PC. Right click in the Command Prompt window, "Select All" and press Enter to copy the details to the clipboard. Paste the details into a forum reply here (without removing the IP address, because that is significant).

  oldog 14:28 02 Jan 2007

Below follows the results of running ipconfig in command window:

Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Em>IPCONFIG

Windows IP Configuration


Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected

Ethernet adapter Wireless Network Connection 3:

Media State . . . . . . . . . . . : Media disconnected

Ethernet adapter Wireless Network Connection:

Connection-specific DNS Suffix . :
IP Address. . . . . . . . . . . . : 169.254.159.186
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . : 192.168.1.1

C:\Documents and Settings\Em>

  STREETWORK 18:38 02 Jan 2007

Almost there now...

I have exactly the same set up as you have and the main problem, until resolved by belkin is the WZC. do not use the blekin facility but instead use the WZC by either Steps 1 - 5 or the options when you right click. The Livebox knows that the adapter exists and visa-versa but the WZC needs to be restarted once the adapter has identified it.

1. On the PC you need to connect, click 'start', 'run' and type in "services.msc" without quotes.

2. Scroll down to wireless connection and right click it.

3. Click 'start'

4. right Click it again and click 'restart'

5. close the window.

Now hit the icon and select view available networks, then select the livebox...

If you still hit problems, turn off the firewall on both PC's and try again.

Post back here (I am working so will come back after 6pm)

  STREETWORK 18:45 02 Jan 2007

PS...

If it will not connect when you start the WZC, right click it again and select restart, you may have to do this a couple of times

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

See the work of famous artists playing with toys

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?