Belkin FSD7632uk4 Connection Problem

  seanquinn 20:57 05 Oct 2006
Locked

I cannot get this modem/router to connect automatically upon power-up, only "connect on demand", set in the WAN set-up screen.I have upgraded the firmware from the Belkin web site.

Calls to Belkin have not clarified this. Is this how it is supposed to be? The "Connect on Demand" box was not checked by default. Anyone?

  ade.h 21:52 05 Oct 2006

Let me guess - are you a Pipex customer by any chance?

  seanquinn 21:55 05 Oct 2006

Thanks for responding, ade.h

Yes it is Pipex....why?

  ade.h 21:58 05 Oct 2006

Thought so. This has cropped up before (though not in this forum), so it might be more than coincidental.

  seanquinn 09:30 06 Oct 2006

Tell me more.........is it a Pipex thing or a Belkin thing? Where can I find the other discussion? This could be most helpful.

  ade.h 16:03 06 Oct 2006

I have just picked up a couple of similar comments, one that I spotted in a search a while back and a Pipex customer whom I know who had this sort of issue. He upgraded to a Linksys MIMO kit and the problem appeared to go away. I have no idea what the cause is - whether it is specific to one Belkin revision or perhaps a Pipex thing - but that model appears to be okay for other people as far as I know. It seems a little odd to me and three similar cases might be coincidental, I don't know.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Microsoft Paint set to die after 32 years

Mac power user tips and hidden tricks

Comment désactiver la saisie intuitive et paramétrer votre clavier ?