Belkin f5d7633-4 wireless g modem/router

  frustr8ed 21:57 20 Oct 2007
Locked

we have recently upgraded or internet package and until the upgrade the router was working fine. now when it tries to log in the adsl light flashes then goes solid the the net light will flash red then green then the adsl light will go out. Occasionally both lights remain green for 30 - 40 seconds then the adsl light goes out then the internet light goes out. I have tried resetting as suggested by belkin however no success. natuarally the zyxel modem supplied by the provider works fine on the same settings.

the system log says " received valid isp from server" then the next line will say "adsl link down".

I have tried to give as much info as possible if any would like more then please ask and I will try to forward

Richard

  Ashrich 23:08 20 Oct 2007

Any chance we can have your ISP , what you upgraded to ( and from ) and what settings you have entered into the router please . Looking at the manual for a similar Belkin wireless router/modem , it seems to not be getting a successful synchronisation at the exchange , and as the ZyXel does connect Ok , it can't be the phone line or ISP , so it must be a setting in the Belkin somewhere , or something has actually gone wrong with it by coincidence .

Ashley

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

Add Depth Of Field to a photo using Tilt Shift Blur in Photoshop

iPhone tips & tricks

Comment afficher des fichiers cachés sur Mac ?