Belkin F5D7632 and AOL Problems - 8 hours so far!

  ecuyetx 09:53 13 Jan 2006

Windows XP machine with AOL 9.0 linked to a Belkin F5D7632 Wireless ADSL Router.

Really not sure what the culprit is here but I cannot get the PC to link to the Internet through the Router, either Wirelessly or Wired.
It was previously linked to the Broadband through a BT Voyager 105 USB ADSL Modem, which I have removed from the network (although not uninstalled from the PC)

With DHCP enabled on the Router and "Obtain an IP Address Auto" on the PC, the PC will not connect to the Network and says it cannot get an IP Address. Using a Static IP address I seem to connect to the Router (but cannot use the utility, but I can Ping it).

My laptop connects wirelessly fine, and I can access the Internet, but the PC refuses to work.

I have spent 35 minutes on the phone to Belkin and they also referred me to AOL, who said I should speak to Belkin.

I've got MTU set at 1400.
I have got the screen name and password in the router.

AOL was partially removed and so I have (I htink) uninstalled it, and it still doesn't work, and when I install it again, it only finds the internal modem to connect through.

I have spent about 8 hours trying to fix this so far. Has anyone got any ideas? Please !

  PsiFox 11:42 13 Jan 2006

see here

click here

  ecuyetx 13:08 13 Jan 2006

I've gone through these one by one and most things I have done, the problem one is Setting up the new Location on AOL.

I've set MTU to 1400 on the PC and the Router.
Screen Name and Password are lower case no gaps and this must be Ok as the laptop is getting through, just not the PC.
I've checked the Protocol and VPI and VCI on the router and again they must be Ok as we are getting through with the laptops.

One of the Children has now uninstalled AOL but when I try to reinstall it is only giving the the Internal Modem as the option for connection and when I ask it to search for others it only comes back with this and not the Broadband option.
Would it help if I continue with the dial up set up and then try to add a Location?
thanks for your help.

  mgmcc 14:09 13 Jan 2006

<<< when I try to reinstall it is only giving the the Internal Modem as the option for connection and when I ask it to search for others it only comes back with this and not the Broadband option. >>>

There is no "Broadband option" because the PC doesn't connect to the internet, the *ROUTER* does, and PCs connected to the router get their internet access over the Local Area Network. If the router is online, and your PC is connected to the router, then the PC is online.

  ecuyetx 15:11 13 Jan 2006

... I've seen your name on many other posts, giving lots of good advice.
Do you think I should just carry on with the set up using the dial up option and then try to change the location later? There is no Connect via a Router option either. Is it likely I could add a "Router" Locaton later?

I'm still at a loss to understand why, when the router was connected to the Internet and the PC said there was a network connection (and I could Ping the Router)that the PC would not connect to the Internet. Admittedly I had manually entered Static IP and DNS while the DHCP was active in the router. And the laptop connected wirelesslt to the router and through to the internet with no problems.
Any ideas?

  mgmcc 20:37 13 Jan 2006

I'm not familiar with AOL but as a generality, once the router is online, any connected PCs will also have internet access. Now I appreciate that you will still have to log into AOL's own service, but what you shouldn't have to do is to establish any kind of "internet" connection from the PC because that is the router's function.

I don't understand the significance of a "Location", or is this just the option that would be selected for connecting to the internet in the absence of a "network" connection?

If you are not having a particular problem, such as the wireless connection dropping periodically, you should leve the adapter to get its addresses by DHCP from the router.

  mgmcc 20:38 13 Jan 2006

leve - "leave" !!

  ecuyetx 10:33 15 Jan 2006

Thanks for your reply. Sorry I was out Friday and at Football all day yesterday, so only just got this.
The "location" tells the AOL software how you want to connect. I guess it's like the "connections" tab in IE. You have to set it up when you install AOL (and you can change it later)
A lot of people with AOL use AOL to "go-online" rather than clicking on IE. And I guess it creates settings to say whether it is dial up or broadband or a Router or whatever, but it is not an open pick list. It determines what the options are when it loads up and it only found the dial-up modem as an option. I guess it couldn't find the router.
I think I may try releasing and renewing the IPCONFIG. But this seems to be where it is having the problem. With DHCP on and "Obtain an IP auto" it says it cannot renew the IP.

  Forum Editor 13:22 15 Jan 2006

that you cannot connect this PC, even via an ethernet cable to the router, is certainly indicative of an IP addressing problem.

The router's DHCP server should be allowed to run, and you should configure the PC's TCP/IP settings to "obtain and IP address automatically". Forget about the AOL location thing for the moment - the important thing is to be able to access the internet, and you can use Internet Explorer for that.

Don't configure any of the router's settings manually - apart from the login details - just accept the defaults and let the router go online that way. Turn off any firewall that runs on the PC as well.

If you've done all that, and still have problems, post back and we'll investigate further.

  ecuyetx 13:54 15 Jan 2006

Thanks for that. I can't actually get to it today as it's not in my house, but I'll hopefully get there tomorrow and have another try, by releasing and renewing the IP addresses, and change settings back to "obtain an IP address auto". I may reset the router to factory settings and starting again (not sure about this as the laptops work).
I'll post back with the results.

  ecuyetx 17:26 18 Jan 2006

Sorry, been in bed sick, just having another attempt.
I have changed settings to "obtain IP address auto" I have reset the router to factory settings and started again (setting MTU to 1400)
I have used IPCONFIG /RELEASE and IPCONFIG /RENEW and the renew comes up with a strange message.
Which comes up with the message "An error occured while renewing interface Local Area Connection : The requested service provider could not be loaded or initialised"

Still no luck !

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

See mcbess's iconic style animated for Mercedes-Benz

iPhone X news: Release date, price, new features & specs

Black Friday 2017 : date, sites participants & bonnes affaires