Belkin F5d7632-4 v2000 Wireless Problem

  coolteach 11:56 19 Jan 2006

I have a belkin f5d7632-4 v2000 wireless adsl router with a F5D7050 v3000 usb wireless adapter. It was all working fine and I was recieving my broadband both wired and wirelessly without any problems until I updated the routers firmware the other day. I downloaded and installed the official belkin firmware update v1.01.10 from click here (I know I shouldn't have done it seeing as I had no problems prior to the update but I couldn't resist!).

The wired capabilities of the router still seem to be functioning correctly and I can connect to the internet as before. The wireless functionality seems to have gone completely worng however. The wireless USB adapter will start searching for the network but will rarely pick it up. On the odd occasions when it does it always says the channel I am using is channel 1 despite the router being configured to other channels (I have tried all the different channels). When it does connect, despite saying channel 1, it will generally only work for a minute before disconnecting and completely loosing the network. I know that the problem must be with the way the router is trasmitting the wireless signal as the usb adapter always picks up my neighbours network and never looses sight of it and as I said, it was all working fine until the firmware upgrade.

Has the firmware upgrade completely ruined my routers wireless capabilities? I have tried reflashing the firmware, changing the wireless channel, removing the router firewall but nothing seems to work. I have removed all security from the wireless network and have enabled SSID all to no avail.

Any Suggestions?

  ade.h 15:29 19 Jan 2006

You're blaming the router when you might be better off looking at the USB adapter. Have you considered that completely uninstalling it from its host PC and then reinstalling it might allow it to recognise the newly changed router? I think that would be worth trying. Let us know how if it works.

  coolteach 20:12 19 Jan 2006

I don't think it is a problem with the usb adapter the main reason being that it is always detects my neighbours wireless and even identifies that it is on channel 8. It never looses this and it is always displayed in my wireless utility at around 60% signal strength so effectively if I knew the encryption passcode I could connect to it.

With my network it only comes up occasionally in the wireless utility occasionally and when it does it usually looses it within a few seconds(but my neighbours network is always still detected). Also, as I said before it always says it is channel 1 when it isn't.

I have uninstalled and reinstalled all the drivers for the usb device but the problem is still there. I also tried the usb adapter in the computer which is right next to the router and again it only detects the network occasionally (at 100% signal strength) but then looses it almost immediately but still my neighbours network is constantly detected by the usb adapter.

I understand how this problem may seem like a case of the usb adapter not working as it should but I am almost 100% certain it is the router for the reasons I have just stated and also the fact that the problem only started after I had flashed my router with new firmware.

  ade.h 20:47 19 Jan 2006

The fact that it can detect your neighbour's network, which has not changed, but can't find your's, which has, led me to suggest the above. You have to run through a process of elimination and that includes giving the USB adapter every chance to find the network afresh. Don't write off your router just yet, because it is fairly unlikely that the new firmware version has caused problems, unless the flash process failed. In which case, you should try it again.

  coolteach 11:56 22 Jan 2006

Have tried using a completely different usb adapter to connect and the same thing happens, it does not detect my network apart form very occasionally when the network pops up in the wireless moniter but then disappears immediately. It also says it is on channel 1 when it does detect it when it is set to a different channel on the router.

This would seem to eliminate the usb adapter from the problem. I tried reflashing the firmware again but it didn't help. Looks like the router is stuffed.

  coolteach 15:10 24 Jan 2006

I couldn't get the wireless bit of the router working properly so I ended up enchanging it at PC World as it was within 28 days of delivery and it is their policy to exchange or refund a product that has gone faulty. The new replacement works fine and i've got my wireless network working again.

Before I replaced the faulty router I did e-mail belkin technical support who replied with a suggestion which unfortunatly did not help. I would however like to point out that I recieved a response from belkin extremely quickly (i e-mailed on sunday afternoon and received a response early monday morning and it said on the website that there would probably be a delay due to unusually high number of e-mails at the time). So, although belkin support could not solve my problem in this instance, I would say that the speed of response from them was excellent. Many people seem to have experienced poor service in terms of response from belkin but this was certainly not the case in my experience.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?