the_mix090 10:30 09 Feb 2005

the_mix090 Wed, 09.02.05 | 10:13
I have a belkin wireless router with built in ADSL modem. I want to be able to change the routers setings remotely. I have enabled the option within the router settings that will enable it to be controlled by any ip address. When I type in the WAN IP address for the router I keep getting page cannot be displayed. I have norton firewall on but have disabled the routers firewall. I have given the router an admin password and tried disabling norton firewall and the routers firewall but still no joy.
Any ideas how to resolve this.

Many thanks.


  Chezdez 11:08 09 Feb 2005

i assume that the PC you are using to access the router is detecting the network?

  the_mix090 11:10 09 Feb 2005

Yes, I have pinged the router and got a reply from it.

  Chezdez 11:14 09 Feb 2005

so, is the router being used to share an internet conection?

if so, can the PC get onto the internet?

are there any other PCs/laptops on the network? are they functioning OK?

is there an ethernet port on the router? try connecting via wire, see if you can access via that. you will need a cross over cable for router to PC connections

  the_mix090 11:17 09 Feb 2005

The router is connected to my laptop which can access the internet fine.

There are no other pc's connected to the router.

I have 4 ethernet ports on the router and have not tried to contact it via that method.

  Rioja 00:37 10 Feb 2005

If you mean you wish to access the router's settings from your laptop when you are physically connected to the router, then you need to type the router's LAN side ip address.

The WAN side is the "internet" side so this address can only be used by a computer somewhere else on the internet. In fact, you have enabled any computer around the world to access your router's settings, assuming they happen to stumble on your WAN ip address and can guess your password!



  Chezdez 15:41 10 Feb 2005

rioja is right, WAN means Wide Area Network, you need to know the internal IP address, that should be in the booklet

  Chezdez 15:43 10 Feb 2005

oh wait!! you actually said that you want to access it remotely!!

sorry, my bad there

erm, i don't then, assuming that the IP address is correct, the firewall is off, i'm really not sure what else could be causing this problem :S

try contacting belkin, somebody working there must know what is going on, in theory.....

  FelixTCat 16:34 10 Feb 2005

From where exactly are you trying to access the router? Every time you restart the router you will be given a different WAN IP address by your ISP.

Presumably you have a method of finding out the router's WAN IP address before you attempt to log on. How do you do this?

  Chezdez 21:13 16 Feb 2005

surely he won't be turning the router off??

i don't know anybody turns them off

  FelixTCat 21:26 16 Feb 2005

I turn mine off every night, so you know somebody now!

In any event the Wan address could change when the lease expires, though it may not normally.

I must admit that I would never set my router up so that it could be accessed over the web. Apart from the security risk, I can't see the point.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment regarder des séries et talk-shows américains en France ?