beeps but no boot

  pookie 08:45 07 Oct 2003
Locked

hi

ecs k7s5a, 2.4 athlonxp, 768Mbpc 2100 ddr, sapphire 128 mb 9700pro and xp home edition.

my system has been very stable and i'm up to date with drivers. i was having a problem with low frame rates on an old game. I had the aperature in bios set to 256Mb and some said set it to 512mb. I did this but now it doesn't boot up. I get 9 beeps then a pause then 2 beeps then a pause then 1 beep. The monitor goes straight into sleep mode. I think beeps usually mean that memory, agp card etc may be loose in mobo but I wasn't messing with the insides when this happened.

Any ideas - all i need to do is see the setup on the monitor to enter bios to change aperature back to 256 but i can't do this.

Many thanks

P

  DieSse 08:57 07 Oct 2003

There will be a CMOS clear jumper on the motherboard - this will set the BIOS back to it's standard defaults - so will clear the AGP aperture back to normal. I'm not sure this will clear your problem - but hope it does.

  pookie 09:47 07 Oct 2003

Thanks for the reply - any other thoughts as I can't remember what bios settings were as shop configured them for gaming

thanks

P

  terminus 10:24 07 Oct 2003

link may be of some use click here


m

  pookie 12:02 07 Oct 2003

hi

i've taken out the graphic card and reset it but i still get the beeps when i try to start up?

  pookie 12:50 07 Oct 2003

refresh :-)

  pookie 16:03 07 Oct 2003

hi

i've reset again but still beeps - i just need to get to post and i'll fix but i can't get this far

  rioboy 16:11 07 Oct 2003

Pookie have you done what Diesse suggested and cleared CMOS using the jumper on the motherboard yet?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?