BB connection dropping, or is it??

  Taw® 09:18 25 Mar 2006
Locked

I have 1MB BB and connect through Pipex. Over the past few months the connection appears to drop randomly. Only thing is if I select connect, all connects well icons appear on taskbar, however the browser gives the page not found, check connections etc. If I click the connection icon the packets sent shows activity i.e increasing but the packets receieved thoug showing activity is extremely slow. I use sygate and have disabled this so it is not the firewall. I have disconnected, logged out and in connected but receive the same result. Only way is to reboot the computer, where all goes well for random periods of time

  howard63 11:34 25 Mar 2006

this is often a sign of a poor connection from your phone to the pc. It is worth taking all connections out and putting them in again. Include filters etc. If you more than 1 filter try swapping them over. Once a connection breaks even for a millisecond the system may not realise it is broken and remake it. The reboot is the only way.

  Taw® 16:22 25 Mar 2006

will give that a go as a start howard63

  Taw® 20:40 25 Apr 2006

I had installed Ask. com desk top at around the same time. I uninstalled it and problem has gone away. Coinidence or not I don't know.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Microsoft Paint set to die after 32 years

Mac power user tips and hidden tricks

Comment désactiver la saisie intuitive et paramétrer votre clavier ?